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This Guide contains three sections:	Comment by Ellen Morthole: GENERAL COMMENTS
Overall, some of the pages are thick with text and different sections here and there.  You may want to enlarge the side margins, or think about adding just a bit of white space.

Placement of screenshots are not consistent, adding to a bit of visual confusion and the comment above.
GENERAL INFORMATION – Before You Begin
HOW TO CREATE AN ORIGINAL PROPOSAL – Step by Step
APPENDICES – Reference Information and Other Functions

Contents
Contents	2
General Information	3
Creating an Original Proposal	5
Organization Tab	10
Mailing Info Tab	10
Investigator Tab	11
Certifying Investigators and Key Persons	12
Key Person Tab	13
Special Review Tab	14
Other Tab	14
Creating a New Budget	15
Narrative Module	18
Research Compliance Questionnaires	19
Creating a Notepad Item - Comments	19
Printing the Proposal Summary	20
Validating the Proposal with Coeus	20
Submitting the Proposal for Approval	21
Recall a Proposal from Approval Routing	22
Appendix A – SEARCH FUNCTION	23
Appendix B - ERRORS/VALIDATIONS	24
Appendix C - COMMON ISSUES	28
APPENDIX D - Creating a New Proposal by Copying	29
APPENDIX E – Navigating between Proposal Development and Institute Proposals	30
APPENDIX F - Deleting a Proposal	31
APPENDIX G - ORIS Reports	32
APPENDIX H - Roles on a Proposal	33



[bookmark: _General_Information][bookmark: _Toc86755700]General Information
BEFORE BEGINNING
[bookmark: _Toc274812647][bookmark: _Toc347478082][bookmark: _Toc261329478]
[bookmark: _Toc80280374][bookmark: _Toc81388216][bookmark: _Toc81389838]Get Coeus Premium onto your computer 
Use the CITRIX for Mac or PC guide to put Coeus Premium onto your computer.
Your LAN administrator may have to do this if you don’t have administrator rights.

[bookmark: _Toc274812648][bookmark: _Toc275423187][bookmark: _Toc80280375][bookmark: _Toc81388217][bookmark: _Toc81389839]Proposal Creator Role
To create proposals, you need a Coeus user account and the proposal creator role. Go to https://research.jhu.edu/oris/change-account/ and complete the form to request roles.

Once you have an account:  Use your JHED credentials to log in to the system.

Why can’t I edit the record?
EDIT VS. DISPLAY

If a proposal development record is open, but
the fields are grey andCommon Issue

you can’t change anything,
you are in display mode.
Exit the proposal and return to the search screen. [image: ]
Click on the Edit button [image: ]on the second row of icons.



Overview of Proposal Development Using Coeus Premium
The proposal development process consists of the steps shown here. 
Coeus Premium Screen - At A Glance
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	Element




	Description

	1 Menu bar
	The menus and their content change depending on the screen that has focus.

	2 Top toolbar
	The top row of icons is always the same.

	3 Second toolbar
	The second row of icons changes depending on the screen that has focus.

	4 Read-only field
	Read-only fields have a grey background.

	5 Read/write field
	A field that you can enter data in has a white background. Some of these fields are required, while others are optional. Required fields are indicated in this guide.


Managing  Screens
The following icons can be found in the top and second toolbar and navigate the way screens open and close.
[image: ]

	Icon
	Function

	[image: ]     Cascade
	Cascade all open screens; title bars are visible.

	[image: ]     Tile Horizontal
	Arrange all open screens horizontally.

	[image: ]     Tile Vertical
	Arrange all open screens vertically.

	[image: ]     Layer
	Maximize all open screens and arrange them one on top of another.

	[image: ]     Close
	Close the current screen that has focus.

	[image: ]     Exit
	Exit Coeus.



[bookmark: _Creating_an_Original][bookmark: _Toc80280378][bookmark: _Toc81388220][bookmark: _Toc81389842][bookmark: _Toc86755701]
Creating an Original Proposal
1. Click the Maintain Proposal Development icon [image: BTN Maintain Proposal Development]. If you are entering a Continuation, Renewal, Resubmission, or Revision, you may want to Copy the original Proposal and then make changes.

2. [image: ]Close the search screen.  Click the X in the upper right-hand corner.
Click SAVE [image: ] and click it often

3. [bookmark: _Ref198543584]Click the Add a New Proposal icon [image: BTN Add] .
4. [bookmark: SelectUnitForNewProposal]Select the unit that will create this proposal and manage the project and then click OK.  (If you don’t get this window, you can only create accounts in one unit.)
[image: ]
5. [bookmark: _Ref196289125]A new Proposal Details screen opens. [image: ]
6. Make a note of the proposal number so you can easily return to this proposal AND so you can refer to it if you need help from coeus-help@jhu.edu. 
7. Fill out the appropriate fields on the Proposal Tab, see details below:
Proposal Details Screen Fields
Proposal No. — Coeus assigns a number when the proposal is created.  This field is grey and cannot be changed.  Take note of this number for easy reference.
Status — Determined by user actions. The possible statuses are:

	Status
	Description

	In Progress
	Proposal is being worked on; it has not been submitted for approval

	Approval in Progress
	Submitted for internal approval

	Rejected
	Rejected by an Approver

	Submitted
	Approved by Institutional Approvers


Lead Unit — This is a read-only field entered by Coeus using the Proposal Creator’s home unit or the unit selected in the SELECT UNIT FOR NEW PROPOSAL window. Verify that it is the correct unit for the PI and this proposal.
Title — REQUIRED – Titles need to be descriptive and specific and they need to match exactly what is entered in a sponsor’s portal.  See the sponsor’s announcement or guidelines for requirements.	Comment by Ellen Morthole: Maybe “required Entry” since this makes it clear that action is required from the user rather than info defaulted in.
Start Date — REQUIRED - Enter the date the project is expected to start in mm/dd/yy format. (The format will change to dd-mmm-yyyy when you leave the field.) Refer to the sponsor’s announcement or guidelines for acceptable dates.
End Date — REQUIRED - Enter the date the project is expected to end in mm/dd/yy format. (The format will change to dd-mmm-yyyy when you leave the field.) Refer to the sponsor’s announcement or guidelines for acceptable dates.
Proposal Type — REQUIRED - Select the appropriate entry from the drop-down list or enter the first characters until the type appears. This information might be specified in the sponsor's announcement or guidelines.
The Proposal Types below are divided by the types that produce a Coeus IPN and those that do not.  Coeus IPNs are required for funding.	Comment by Ellen Morthole: Maybe indicate that the other PD types are required for seeking approvals or routing information only.

       A Coeus IPN is created for the following proposal types:
	[bookmark: _Hlk84505214]Proposal Type
	Description

	New
	Application submitted for funding for the first time. This also includes multiple submission attempts within the same round. 

	Renewal
	Project for which previous years of funding have elapsed. Renewals request additional funding to continue previously awarded projects through either an announced open competition, or closed competition with no guarantee of funding. Proposals of this type generally receive a new SAP Grant record.

	Supplement





	Administrative and Competitive supplements are proposals that request additional funding, equipment, time, etc. to expand the scope of work for a current award. NIH calls this a "Revision." Applicants should contact the awarding agency for advice on submitting applications that request additional funding.  Science Code Administrative Supplement or Competitive Supplement is required.

	Resubmission
	The second or third attempt at getting a project funded. The first attempt was submitted as "NEW."  All subsequent attempts are resubmissions of the same application perhaps addressing concerns raised by a sponsor during their review.

	Task Order
	Proposal requesting funds for work or services conducted under an existing Master Agreement (a type of contract that does not procure or specify a firm quantity of services except through the issuance of individual Task Orders).

	Negotiation Only
	Proposal type allows departments to workflow business documents and address research compliance areas (protocols, COI, etc.) for proposals not including dollar amounts (e.g. MTA, MOU, LOI, etc.).  Once an Institute Proposal number is created. Institute Proposal records with this type are excluded from Institutional Success Rate calculations.


      See next page for Proposal Types that do not create a new IPN.




       No IPN or new IPN is created for the following Proposal Types:
	[bookmark: _Hlk84505230]Proposal Type
	Description

	Administrative Action
	Workflows documents requiring additional action or signature approval (e.g. no-cost extensions, changes in PI, re-budgeting requests such as budget or period reductions, etc.) Science Code for No-Cost Extensions is required. This proposal type should only be used for records that have an existing award. Usage varies based on your specific Research Administration Office (JHURA or SOM).

	Continuation
	Progress report submitted to receive an increment of funding from a previously awarded amount. This proposal type allows departments to workflow business documents and address research compliance areas.  This proposal type does not create an Institute Proposal record and are excluded from Institutional Success Rate calculations.

	Revision
	Sponsor requests a revision to a previously submitted application before moving forward with a funding decision (e.g. change in amount requested, change in statement of work, etc.). These requests are not considered competitive proposal submissions, but merely a sponsor-initiated action on a previously submitted application. Applies to applications prior to award: examples include budget/statement of work/impact statement negotiations on NSF or federal contract applications.

	 Pre-Application
	Application consisting of a brief description of a research plan and estimated budget (white paper) submitted to sponsor for consideration to submit full application.  

	 Internal
 Application
	Proposal for funding by JHU (e.g. SOM: clinician scientist awards) or a proposal for interdivisional, coordinated programs requiring JHU internal peer review (e.g. NIEHS superfund basic research and training program). Proposals of this type do not create an institute proposal number and are excluded from institutional success rate calculations.


Award No. — Required if the Proposal Type is Continuation, Renewal, or Revision. Leave this field blank for New, Resubmission, or Task Order. This is a Coeus-generated number; to find it click the Search icon [image: ] next to the field and search by an Account number or other detail.
Activity Type — REQUIRED - Select the appropriate entry from the drop-down list or enter the first characters until the name appears.

IMPORTANT: Refer to the announcement and Divisional policy to determine the Activity Type.  The chart below may help you as well.  Activity Type is based on Scope of Work.   If you are unsure of which activity type to choose, please confer with the Principal Investigator.  You can also reach out to your Research Administration office for further assistance.  The entry in this field determines overhead rates, so selecting the correct value is important.

	Activity Type
	Description

	Organized Research
	Research activities include rigorous inquiry, experimentation or investigation to increase scholarly understanding in the involved discipline. Examples include awards:
· to support research activities
· to maintain facilities, equipment and/or operation of a facility to be  used for research
· for the writing of books, when the purpose is to publish research results
· for data collection, evaluation, analysis and/or reporting

	Instruction
	Instruction activities include any project where the purpose is to instruct any student at any location. Recipients of instruction may be JHU students or staff, teachers or students in elementary or secondary schools, or the general public.  Examples include:
· Curriculum development projects, including projects which involve evaluation of curriculum or teaching methods. Note that such evaluation may be considered “research” when the preponderance of activity is data collection, evaluation and reporting
· Projects involving JHU students in community service activities for which they are receiving academic credit
· Activities funded by awards to departments or schools for the support of students
· Fellowship support for pre-doctoral and post-doctoral training activities, including grants funding dissertation work and related travel
· Support for writing textbooks or reference books, or creating video or software to be used as instructional materials

	Other Sponsored Activity
	Other sponsored activities include programs involving work other than instruction and organized research. Most projects in this category do not directly involve students and gain little benefit from libraries, therefore the F&A rate applicable to this category is less than for Research or Instruction. Examples of Other Sponsored Activities include:
· Travel grants,
· Support for conferences, seminars or workshops
· Support for University public events such as “lively arts,”
· Publications by JHU Press
· Support for student participation in community service projects which do not result in academic credit
· Support for projects pertaining to library collections, acquisitions, bibliographies or cataloging
· Programs to enhance institutional resources, including computer enhancements, etc.
· Health services projects

	Clinical Research
	Clinical Research includes all for profit corporation sponsored research (sponsor or prime sponsor, domestic or foreign) that involves patients or protected health information (PHI), or clinical testing or procedures, or drug/device diagnostic testing in humans or any planning/lab/clinical service in support of such clinical research.



Anticipated Award Type – REQUIRED - Select the type from the drop-down list.  Check the Funding Opportunity Announcement or confirm with the sponsor to determine.
[image: ]

Sponsor — REQUIRED - The sponsor is the organization providing funds. If your proposal will be a subgrant/subcontract to another organization’s submission, enter the submitting organization as the Sponsor.
Enter the sponsor's six-digit code in this field if you know it or click the Search  [image: ]
[bookmark: _Search_Function]

Search for a Sponsor
Entering Search Criteria   [image: ]
The fields in some columns accept text entries. You can enter all or part of a search term. To enter a partial value, use the wildcard, an asterisk (*) before and after the partial name.  For more information regarding the Search Function with screenshots, See Appendix A – Search Function.
***If the sponsor is not listed in the system, you will need to request a new sponsor.
[bookmark: _Request_a_New]Request a New Sponsor
[image: Graphical user interface

Description automatically generated]If you need to request a new sponsor, from within the proposal development record:
1.  Click on the “Request a New Sponsor” icon.  This will take you directly to a webform to request the sponsor. 
[image: Graphical user interface, text

Description automatically generated]2.  Be sure to choose new sponsor rather than new customer.	Comment by Ellen Morthole: Some red, some black, and other, arrows.  It’s just a pet peeve of mine, but there should be consistency of color so users can find marks easily.  I like using colors that are not used either in Coeus or in the document.NOTE: The form can take up to several days for SPSS to process.

3.  Complete the form and submit.  
Prime Sponsor — This field is required if your proposal will be a subgrant/subcontract for another organization’s submission, enter the agency providing funds to that organization. If your institutional proposal is not a subgrant/contract, leave this field blank. 
Enter the sponsor's six-digit code in this field if you know it or click the Search  [image: ]
If the sponsor you need is not available, you must request that a new sponsor be added to SAP.  
Sponsor Proposal No. — Required if the Proposal Type is Renewal or Continuation.
Search the Award module or Institute Proposal module, as appropriate, to find this number.
Original Proposal — Required if Proposal type is Continuation, Renewal, Resubmission, Revision (check with your Research Administration office). Click the Search icon[image: ]
Search the Institute Proposal module or use Medusa to find this number (see Medusa).
Program Title — Enter a program title provided by the sponsor.
[image: ][image: ]Notice of Opportunity — Select an entry from the drop-down list to identify how this funding opportunity was announced.
Subcontract (checkbox) — Select this checkbox, only if Johns Hopkins will issue one or more subgrants or subcontracts for this proposal. If there will be no subs, leave it unchecked.
CFDA No. — Catalog of Federal Domestic Assistance number assigned by sponsor for funding opportunity.
[image: ]Funding Opportunity Number – This number is needed in the case of federally sponsored awards. 
(Ex. NIH Opportunity = PAR – 22-063 and NSF Opportunity = NSF 21-111)
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[bookmark: _Toc261329496][bookmark: _Toc274812651][bookmark: OrganizationTab][bookmark: _Toc80280381][bookmark: _Toc81388224][bookmark: _Toc81389846][bookmark: _Toc86755702]Organization Tab
[bookmark: _Toc261329498][bookmark: _Toc80280382][bookmark: _Toc81388225][bookmark: _Toc81389847][image: Graphical user interface, text, application, email

Description automatically generated]Adding a Performance Site – If a Subgrant or subcontract will be issued to another organization, you must add it to the Organization tab.
1. Click the Add button in upper right hand corner.
2. [bookmark: _Hlk84578624]Select the Type from the drop-down list of the new line: select Performance Site. 
3. Type an organization name in the blank Location Field. 
4. Click Find Address and search.  Select the address and click OK. 
[image: A screenshot of a computer

Description automatically generated with medium confidence]
[bookmark: _Toc261329499][bookmark: _Toc80280383][bookmark: _Toc81388226][bookmark: _Toc81389848]Adding a Congressional District  (for other organizations only)
5.   Select the Add District button to create an entry field. Enter the appropriate code. Congressional District should be represented in this form:
MD-007 - 	for district benefitClick SAVE [image: ] and click it often

  MD-All -	for statewide benefit
   US-All -	for nationwide benefit
 00-000 - 	for international benefit
[bookmark: _Toc261329501][bookmark: _Toc274812652][bookmark: _Toc80280384][bookmark: _Toc81388227][bookmark: _Toc81389849][bookmark: _Toc86755703]Mailing Info Tab
The Mailing Info tab specifies the date by which the sponsor must receive the proposal.  It also helps your Research Administration Office prioritize their reviews based on deadlines.  
1. [image: ]Open the MAILING INFO tab.
2. Date — REQUIRED - Enter the date the proposal is due to the sponsor. 
3. Mail By — Select either OSP or Department to indicate who will submit the proposal.
4. Type — Select the option button for the carrier that will deliver the proposal.
5. The other fields are for your convenience only.
6. SAVE.The accuracy of the deadline date is important, so that your Research Administration Office knows how to prioritize your request.
TIPS:
     - Be sure the date does not fall on a holiday or weekend.
     - If the proposal is for an incoming subgrant or subcontract, be sure to use the date the sponsor needs any signed documents returned, not the date the prime sponsor needs the proposal submitted.

[bookmark: _Ref200186321][bookmark: _Toc261329504][bookmark: _Toc274812653][bookmark: _Toc80280385][bookmark: _Toc81388228][bookmark: _Toc81389850][bookmark: _Toc86755704]Investigator Tab
Identify ONLY Johns Hopkins University Principal Investigator (PI), Multiple-PIs , and Co-Investigators. Enter estimated percent effort over the entire project period. 
[bookmark: _Toc261329505][bookmark: _Toc80280386][bookmark: _Toc81388229][bookmark: _Toc81389851]Listing Investigators
1. Open the Investigator tab of the Proposal Details screen.
[image: ]
2. Click Find Person.HINT: use *lastname*

3. Enter a search term in the Full Name field.
4. Click Find. 
5. Click to select the row that has the investigator's name and click OK. 
6. Enter the estimated full project effort into the effort % column. 
The separate Research Administration offices have different rules about % effort – check to see how they want you to use the system.  Note:  Only the Effort % column information will show on the PD Summary.  Otherwise, the effort information will not show on the PD Summary. 

7. [bookmark: _Ref197241548]Make sure the PI box is checked for the PI. All others listed on this tab 
without PI checked or Multi-PI checked are named Co-Investigators.
Make sure the Faculty box is checked if appropriate.
8. Select Multi-PI, if appropriate, for all Investigators that will be Multiple PI’s.  (NIH only!)
9. Repeat steps 2 through 7 to add other investigators to this list.
[bookmark: _Toc261329506][bookmark: _Toc80280387][bookmark: _Toc81388230][bookmark: _Toc81389852]Indicating the Lead Unit
The Lead Unit of the PI MUST MATCH the Lead Unit of the Proposal.
10.  Click to select the PI's name.  
[image: ]11.  Select the Lead Unit checkbox. If the PI's unit matches the unit for the proposal, stop. If the units don’t match, a message displays. 

12.  Click Yes to change the PI's unit.  This will change the lead unit to match the PD record.
[bookmark: _Key_Person_Tab][bookmark: _Adding_a_Unit][bookmark: _Toc261329507]13.  If you click No, add the PI’s primary unit or any other appropriate reviewing units for this PI.  
[bookmark: _Toc80280388][bookmark: _Toc81388231][bookmark: _Toc81389853]Adding a Unit
If you know the unit number, click Add Unit and an empty field opens.  Enter the unit number in the Number field. Press the Enter key. The Name field is filled in.
If you do not know the unit number, click Find Unit and enter search criteria using asterisks if necessary. Then click Find.  Select the appropriate entry from the results list. Click OK. 
[bookmark: _Certifying_Investigators_and][bookmark: _Toc261329627][bookmark: _Toc274812654][bookmark: _Toc80280389][bookmark: _Toc81388232][bookmark: _Toc81389854][bookmark: _Toc86755705]Certifying Investigators and Key Persons
The Principal Investigator, Multi-Investigators, Co-Investigators and all Key Persons must be certified. 
1. [bookmark: _Toc261329509][bookmark: _Toc274812655][image: ][image: Graphical user interface, application

Description automatically generated]On the Investigator tab, click Certify. 

2. The Coeus Lite login window opens. Log in using your JHED ID and password.
3. Answer every question for each investigator and key person listed.  Be sure to click save after each set of questions.
[image: ]
4. When complete, the Lite window displays the questions as answered, and the “Save” button becomes “Print.” 
5. When certifications are complete, Premium users may return to Premium using the LOGOUT button. 

[image: ]

6. The icon for certification will still show as a red “X” upon return to Premium.  The green checkmark will show once the proposal is closed and then reopened.
[image: ]
7.  	SAVE.
[bookmark: _Toc80280390][bookmark: _Toc81388233][bookmark: _Toc81389855]

[bookmark: _Toc86755706]Key Person Tab
Identify both JHU and external-to-JHU key people for the project.   Remember that in 4.5.1 all Key Persons must be certified.  Go to the Investigator tab and click, Certify.  See directions above for certifying in Coeus Lite.
[bookmark: _Toc261329510][bookmark: _Toc80280391][bookmark: _Toc81388234][bookmark: _Toc81389856]Listing Key Persons within Johns Hopkins
1. Open the Key Persons tab of the Proposal Details screen.
[image: ]
IMPORTANT:
Be sure to change the directory title to the role on the project!

2. [bookmark: _Ref197243543]Click Find Person.
3. Enter a search term in the Full Name field. 
4. Click Find. 
5. Click to select the row that has the person's name. Click OK. 
6. Enter the project role in the Role field.  This is what’s printed on forms.
7. Enter the estimated full project effort, or leave the % Effort field blank.
8. [bookmark: _Ref197243547]If this person is a faculty member, verify that the Faculty checkbox is selected.
9. Repeat steps 2 through 8 to add others to this list.
[bookmark: _Toc261329511][bookmark: _Toc80280392][bookmark: _Toc81388235][bookmark: _Toc81389857]Listing Key Persons from Outside of Johns Hopkins 
1. Click Find Rolodex. 
2. Enter search criteria.
3. Click Find.
4. Click to select the row that has the person's name. Click OK.
5. Enter the project role in the Role field.  This is what’s printed on forms.
6. Enter the estimated full project effort.
If you cannot find the name in the Rolodex, you will need to Add a Name to the Rolodex.
[bookmark: _Adding_a_Name][bookmark: _Ref198109059][bookmark: _Toc261329642][bookmark: _Toc274812656][bookmark: _Toc80280393][bookmark: _Toc81388236][bookmark: _Toc81389858]Adding a Name to the Rolodex
The Rolodex is a list of all non-JHU employees who have participated on Sponsored Projects.  Only add if you have searched and cannot find the name in the Rolodex.
1. [image: ]Click the Maintain Rolodex icon [image: BTN Maintain Rolodex].
2. Click Cancel to close the Rolodex Search window.
3. Click the Add icon [image: BTN Add] or select Edit > Add.
4. Complete the Add New Rolodex form. At a minimum, the highlighted fields are required:
5. Click OK. The Rolodex window now has a line for this entry.
[bookmark: _Toc261329518][bookmark: _Toc274812657][bookmark: _Toc80280394][bookmark: _Toc81388237][bookmark: _Toc81389859][bookmark: _Toc86755707]
Special Review Tab
1. Open the Special Review tab. 
[image: Graphical user interface

Description automatically generated]
2. [bookmark: _Ref197247034]Click Add.
3. [bookmark: _Ref198694999]Insert details in these fields: 
· Special Review — Select a category for the special review from the drop-down list. 
· Approval — Select the current status of the special review from the drop-down list. 
· Protocol — If you have a protocol number, enter it.
· Appl. Date — If the application has been submitted for review, enter the date applied.
· Appr. Date — If approval has been granted, enter the approval date.
4. Repeat steps 2 and 3 to add other special reviews.
5. Click the Save icon [image: BTN Save].
[bookmark: _Toc261329524][bookmark: _Toc274812659][bookmark: _Toc80280395][bookmark: _Toc81388238][bookmark: _Toc81389860][bookmark: _Toc86755708][bookmark: OLE_LINK1][bookmark: OLE_LINK2]Other Tab
[image: ]
1. SAP RESP COST CENTER - This is a required field to workflow the proposal development record.  Enter the full 10-digit responsible cost center for the proposal. 
2. Comments – This field allows 255 characters for specific notes that may be necessary or helpful to approvers. These comments show on the PD Summary sheet.
3. Proposal Contact – REQUIRED - Who should Research Admin contact with questions about the proposal.  
4. Proposal Contact E-mail – REQUIRED - The e-mail address of the Proposal Contact.
5. Proposal Contact Telephone – REQUIRED - The telephone number of the Proposal Contact.
6. Sent to ECO (ORIS Use Only) – Maintained by ORIS to indicate that PD triggered a review from Export Control Office.
[bookmark: _Toc261329512][bookmark: _Ref198099855][bookmark: _Toc261329527][bookmark: _Toc274812660]
[bookmark: _Toc80280400][bookmark: _Toc81388242][bookmark: _Toc81389864][bookmark: _Toc86755709][bookmark: _Toc261329531]Creating a New Budget
[bookmark: _Ref199737727][bookmark: _Toc261329533][bookmark: _Toc274812663][bookmark: _Toc80280401][bookmark: _Toc81388243][bookmark: _Toc81389865]Opening a Budget
1. From the Proposal Details screen click the Proposal Budget icon [image: BTN Proposal Budget].
2. Click New. 
[image: ]
3. If there are Rolodex Key Persons, this window will appear; simply click on the “Close” button. 
[image: A picture containing graphical user interface

Description automatically generated]
4. [bookmark: _Ref200184783][bookmark: _Toc261329542][bookmark: _Toc274812664]The Budget Summary Tab opens.  This is the only window that must be completed with dollar figures.
[image: Table

Description automatically generated]
[bookmark: _Toc80280403][bookmark: _Toc81388244][bookmark: _Toc81389866]
Adjusting Period Boundaries
Coeus defaults to create 12-month budget periods, but you can adjust the number of periods and their lengths based on sponsor requirements.
1. [image: ]Select Budget Periods > Adjust Period Boundaries.


2. Use the buttons for the following actions:
a. Add — Add a period at the end of the list.
b. Insert — Insert a period before the selected period. To select a period, click in the row.
c. Delete — Delete the selected period.
d. Default — Sync to the default 12-month periods defined by the Start Date and End Date on the Summary tab.
3. Click in the Start Date or End Date field and enter or revise the date in mm/dd/yyyy format.
4. Click OK to save changes or Cancel to take no action. Any changes are reflected in the grid at the bottom of the Summary tab.
[bookmark: _Toc261329545][bookmark: _Toc80280404][bookmark: _Toc81388245][bookmark: _Toc81389867]Adjusting Proposal Rates
1. Click the Maintain Rates for the Proposal icon [image: BTN Maintain Rates for the Proposal].
[image: Table

Description automatically generated]
2. Change a rate by clicking in the appropriate Applicable Rate field and entering the new rate.
3. Click OK. A verification message opens: “Saving will entail recalculation of the budget. Continue?”
4. Click Yes.
[bookmark: _Toc261329546]RETURNING TO DEFAULT RATES
[bookmark: _Creating_a_New_][bookmark: _Ref198630696][bookmark: _Toc261329589][bookmark: _Toc274812673]To return to the currently applicable rates, open the Modify Rates window and click Sync.
[bookmark: _Toc80280405][bookmark: _Toc81388246][bookmark: _Toc81389868]Finalizing the Budget
One version of the budget must be marked Final and Complete before the proposal is submitted for approval. This is the only version that will be submitted to the sponsor. 
You can finalize the version on the Select Budget window list or on the version’s Summary tab.
[bookmark: _Toc80280406][bookmark: _Toc81388247][bookmark: _Toc81389869][image: Graphical user interface, text, application, chat or text message

Description automatically generated]From the Select Budget Window
1. Select the Final checkbox for the version. This message displays: “You are modifying the final version status. Are you sure?”
Click Yes.
2. In the Budget Status field, select Complete from the drop-down list. 
[image: Graphical user interface, application

Description automatically generated]
3. Click OK and then click the Save icon [image: BTN Save].
4. Click [image: ]  and click Yes to save changes in order to return to the proposal.
[bookmark: _Toc261329591][bookmark: _Toc274812674][bookmark: _Toc80280407][bookmark: _Toc81388248][bookmark: _Toc81389870]From the Budget Summary Tab
1. Open the Summary tab of the selected version.
2. [image: Table

Description automatically generated]Select the Final checkbox. This message displays: “You are designating a new final version. Are you sure?”
3. Click Yes.
4. In the Budget Status field, select Complete from the drop-down list.
5. Click the OK button to save.
[bookmark: _Toc261329597][bookmark: _Toc274812675][bookmark: _Toc80280408][bookmark: _Toc81388249][bookmark: _Toc81389871]AFTER FINALIZING a budget:
To make changes, you must mark the budget incomplete.


[bookmark: _Toc86755710]Narrative Module

Users upload documents into narrative modules in Coeus.  
It is critical that Narratives have unique titles, devoid of special characters, especially if they are of a type that allows multiples.  

Special characters include spaces, as well as characters such as
 ” “ , / , \ , () , * , & , ^ , > , % , $ , # , ! , and @.	Comment by Ellen Morthole: This has changed.  Please confirm with Bob, but since there’s now S2S submissions, we only have to worry about slashes and asterisks…I think….

[bookmark: _Ref198100956][bookmark: _Toc261329599][bookmark: _Toc274812676][bookmark: _Toc80280409][bookmark: _Toc81388250][bookmark: _Toc81389872][image: ]Adding the Narrative Module (Placeholder)
1. Prepare the document outside of Coeus. 
2. [image: Graphical user interface, application

Description automatically generated]From the Proposal Details screen click the Proposal Narrative icon [image: A Proposal Narrative]. 
3. [bookmark: _Ref195700095]Click the Add Module icon [image: A Add Module].  A new window will appear in which details will be entered, as well as uploading the narrative file.
4. Supply the details for the narrative module:
a. Select the Narrative Type from the drop-down list.
b. The Module Title field is required if the Narrative Type is used more than once.
c. [bookmark: _Toc261329600][bookmark: _Toc274812677]You can control which users are allowed to modify or read the narrative file. Specify each user's access rights in the pane on the bottom of the Add Module window. 
[bookmark: _Uploading_Narrative_Documents][bookmark: _Toc80280410][bookmark: _Toc81388251][bookmark: _Toc81389873]Uploading Narrative Documents into the Module
1. [image: ][image: ]From the MODULE window, click on the Upload icon. 
2. In the browser window, navigate to your file and select Open.  The Edit Module window opens again, with the file name displayed. 
a. Change the status to complete using the drop-down option in the Status field, if appropriate.
b. Leave the Status field at Incomplete if the file is still in draft mode.  While a proposal may begin the routing process prior to having all narratives marked complete, the status must be set to Complete before the proposal can be submitted.
c. [image: A screenshot of a computer

Description automatically generated with medium confidence]Click OK and an attachment icon will be displayed beside the module identifying the upload. 

[bookmark: _Toc261329626][bookmark: _Toc274812679][bookmark: _Toc80280411][bookmark: _Toc81388252][bookmark: _Toc81389874]3.  Click [image: ]  to return to the proposal.
[bookmark: _Toc86755711]
Research Compliance Questionnaires
The Coeus Compliance Questionnaires contain administrative certifications and checks that assist the Research Administration Office in review as well as ensure compliance with both institutional, as well as external, rules and regulations.  In addition, Coeus adds other questionnaire sets based on other characteristics of the project.

1. From the menu select Edit > Questionnaire
2. Select the Research Compliance Questions in turn.
3. Complete each of the questions, using the Save and Continue or Go Back buttons, and then choose the Close icon [image: ].
4. Click the Save icon [image: BTN Save].
If you want to print the full list of Questionnaires for the PI to complete and sign, click on the [image: ] icon.  This can be completed and then uploaded in the Narrative.
[bookmark: _Toc80280412][bookmark: _Toc81388253][bookmark: _Toc81389875][bookmark: _Ref193085834][bookmark: _Toc261329629]
[bookmark: _Toc86755712]Creating a Notepad Item - Comments	Comment by Ellen Morthole: A new suggestion: People always miss this functionality, but it’s really quite powerful.  It may be helpful to note that the notepad records actions taken in PDs - like rejection comments, along with timestamp and username.  It can give a good history of actions when used.
From the PROPOSAL DETAILS screen click the Notepad icon [image: ] or select Edit > Notepad.
1. In the Notepad window click the Add New Row icon [image: ] or select Edit > Add. A blank text box opens.
2. [image: ]Enter your message in the text box. When you are finished, click the Save icon [image: ] or select File > Save. The background of the text box becomes grey and your name is added to the header above the text box.

[bookmark: _Toc274812682]

[bookmark: _Toc86755713]Printing the Proposal Summary 
[bookmark: _Toc274812683]
To open the Proposal Summary of a Proposal Development or Institute Proposal record:

[bookmark: _Toc274812684]
1. [image: Graphical user interface

Description automatically generated]Click on the Proposal Summary icon on the second row of icons. 
[bookmark: _Toc274812685]This will open up a Proposal Summary form already populated with information entered into Coeus:
[image: Table

Description automatically generated]NOTE:  
Fields highlighted in Yellow are warnings that may require further discussion with the Research Administration Office or may need action.  

[bookmark: _Toc196634323][bookmark: _Toc196634463][bookmark: _Toc197677131][bookmark: _Toc261329634][bookmark: _Toc274812686][bookmark: _Toc80280414][bookmark: _Toc81388255][bookmark: _Toc81389877]
· If the COI or Effort Trng. fields are highlighted, personnel may need to take the training to comply with JHU Policies. Training expires and needs to be taken again after so many years.

· Other highlighted fields may indicate an action that is needed or a question that your Research Administration Office may need to verify.

· [bookmark: _Toc274812680][bookmark: _Toc80280413][bookmark: _Toc81388254][bookmark: _Toc81389876]When the due date is highlighted yellow, there could be an error in the date being used.

[bookmark: _Toc86755714]Validating the Proposal with Coeus
Validations check for completion of Institutional requirements and certain sponsor requirements. 
1. Select Action > Validation Checks.
2. The Institutional validation check runs and opens the Validation Rules window, which lists items that must be addressed before the proposal can be submitted. 
3. Validated with warnings: provides a notice for you to review and perhaps revise your application prior to submitting to route for approval. 
[image: ]
4. [bookmark: _Validate_the_proposal_][image: Graphical user interface, text, application, email

Description automatically generated]Validation returning errors:  the proposal cannot be submitted approval routing until the situation causing the failure is remedied. See Appendix B for full list of errors and how to correct them.  

[bookmark: _Toc86755715][image: ]Submitting the Proposal for Approval
[bookmark: _Toc261329637][bookmark: _Toc274812687][bookmark: _Toc80280415][bookmark: _Toc81388256][bookmark: _Toc81389878]Show Routing Map 
To view the approval routing map in advance of submitting for approval routing:
1. Select Action > Show Routing. 

2. Select each level in the displayed Routing Hierarchy to view the approvers maintained at each stop.
3. Select Close to close the window.
[bookmark: _Toc261329638][bookmark: _Toc274812688][bookmark: _Toc80280416][bookmark: _Toc81388257][bookmark: _Toc81389879]
Submit for Approvals
1. Select the Submit Proposal for approval icon [image: ].
2. [image: ]Coeus Validations will be performed, regardless of whether you’ve manually validated the proposal. Click OK.  
3. If you receive Errors which prohibit you from submitting, see Appendix B – Errors/Validations for more information. 

4. [image: ]Select Yes to submit the proposal. Select No to close the prompt and cancel submittal until you’ve performed any necessary validation prompts or until you are ready.

[image: ]If you selected Yes, a confirmation message opens confirming successful submittal.
5. 
6. Click OK to close the prompt.  The Proposal Routing window opens for information only.
7. Close the Proposal Routing window. 
8. The proposal status is set to Approval in Progress.
[image: ]

[bookmark: _Toc80280417][bookmark: _Toc81388258][bookmark: _Toc81389880][bookmark: _Toc86755716][bookmark: _Toc274812689]Recall a Proposal from Approval Routing

Proposals can be “Recalled” by any one of the Aggregators.  This process allows editing on the previously routed proposal without needing it to be “rejected” by one of the approvers.
1. Open the “Approval in Progress” proposal.
2. From the second row of icons, click on the “Approve Proposal” icon, or choose Action>Approval/Rejection.
3. [image: ]From within the Proposal Routing window, click on the “Recall” button.
4. A comment must be entered for every recall action.  Then, click the “Recall” button.

5. 
6. After a few confirmations, the proposal’s status is changed to “Recalled.”
[image: ]
7. 

8. Once it is submitted again, the earlier routing attempt, as well as the recall and comment can be viewed in the History Details window.
7.  	Open Proposal Development Record
1. Click on Action > Approval/Rejection
2. [image: ]Click on Show Previous Submission


[bookmark: _Creating_a_New][bookmark: _OTHER_INFORMATION][bookmark: _Creating_a_New_1][bookmark: _APPENDIX_A_–][bookmark: _Toc86755717]Appendix A – SEARCH FUNCTION
Asterisks (*) are used to allow for quicker searches and unknown exact wording or spelling.  You can use the greater-than and less-than operators to search for numerical ranges.  
	Operator
	How to Use

	*string string*
*string*
	Enter the wildcard symbol, *, before or after a text string to indicate that other characters might be present. You cannot use the wildcard in the middle of a string.

	<X or <=X
	Find all values that are less than X, or less than or equal to X.

	>X or >=X
	Find all values that are greater than X, or greater than or equal to X.


Example:
[image: ]1. Click on search icon [image: ]
2.  Search window will open.
[image: ]
[image: ]3.  Enter: asterisk *part of the sponsor’s name* asterisk in the Sponsor’s Name field and then click find.
4.  Find the sponsor you want from the list.  Click on the name and click on ok.
[image: ]
[bookmark: _Appendix_B_-][bookmark: _Toc86755718][bookmark: _Toc82764601][bookmark: _Toc82770930]
Appendix B - ERRORS/VALIDATIONS 
I received an error and can’t route my record for approval, what do I do?

Use this chart to troubleshoot errors.  
If you still can’t resolve the issue, contact Coeus-Help@jhu.edu.

	
Bus Rule Label
	
Message
	
How to fix it…

	155: Animal Usage
	V155a_INCONSISTENT: MCQ Questionnaire Q1008=Yes requires Special Review=Animal Usage.  EDIT for consistency.
	MCQ Questionnaire, Q1008, indicates Animal Usage, but Special Review does not.

	
	V155b_INCONSISTENT: Special Review=Animal Usage requires MCQ Questionnaire Q1008=Yes.  EDIT for consistency.
	Special Review indicates Animal Usage, but MCQ Questionnaire, Q1008, does not.

	156: Human Subjects, Stem Cell Use, and HIPPA
	V156a_INCONSISTENT_MCQ Questionnaire Q1005=Yes requires Special Review=Human Subject.
	Edit MCQ Questionnaire Q1005 and Special Review for consistency.

	
	V156b_INCONSISTENT_Special Review=Human Subject requires MCQ Questionnaire Q1005=Yes.
	Edit Special Review and MCQ Questionnaire Q1005 for consistency.

	
	V156c_INCONSISTENT_MCQ Questionnaire: Q1006=Yes requires Science Code=HIPPA.
	Edit MCQ Questionnaire Q1006 and Science Code for consistency.

	
	V156d_INCONSISTENT_Science Code=HIPPA requires MCQ Questionnaire Q1006=Yes.
	Edit Science Code and MCQ Questionnaire Q1006 for consistency.

	
	V156e_INCONSISTENT_MCQ Questionnaire: Q1007=Yes requires Special Review= Stem Cell.
	Edit MCQ Questionnaire Q1007 and Special Review for consistency.

	
	V156f_INCONSISTENT_Special Review=Stem Cell requires MCQ Questionnaire Q1007=Yes.
	Edit Special Review and MCQ Questionnaire Q1007 for consistency.

	158:
Complete Questionnaires
	V158_MISSING: Compliance Questionnaire[s] must be completed before this proposal can be submitted for approval. GO TO: Edit > Questionnaires and complete all questionnaires.
	Edit > Questionnaires and complete all questionnaires.

	163: Proposal Type = Continuation
	V163_MISSING: Proposal Type = Continuation must include Original [Institute] Proposal number and [current] Award number. GO TO: Proposal Tab.  
	Enter Original [Institute] Proposal number and [current] Award number on Proposal Tab. 

	165: Subawards
	V165_INCONSISTENT: MCQ Questionnaire Q1017 and Proposal Tab > 'Subcontract' Checkbox. GO TO: edit MCQ Q1017 and 'Subcontract' Checkbox for consistency.
	Edit MCQ - Q1017 and 'Subcontract' Checkbox   for consistency.

	182: Anticipated Award Type
	V182_MISSING: Anticipated Award Type. GO TO: Proposal Tab > Anticipated Award Type. 
	Select Anticipated Award Type on Proposal Tab > Anticipated Award Type. 

	237: Prime Sponsor
	V237_INCONSISTENT: Anticipated Award Type 'Subgrant' or 'Subcontract' requires a Prime Sponsor field. Also, a Prime Sponsor cannot be entered unless Anticipated Award Type is Subgrant or Subcontract. GO TO: edit Proposal Tab > Anticipated Award Type and Prime Sponsor for consistency.
	Edit Proposal Tab > Anticipated Award Type and Prime Sponsor for consistency.

	238: Proposal Type = Negotiation Only
	V238_INCONSISTENT: Proposal Type = Negotiation Only can only have Anticipated Award Type of 'Contract' or 'Subcontract'. GO TO: edit Proposal Tab > Proposal Type and Anticipated Award Type for consistency.
	Edit Proposal Tab > Proposal Type and Anticipated Award Type for consistency.

	244:
Administrative Costs
	V244_INCONSISTENT: Budget contains a Cost Element for Administrative Salaries, but MCQ Questionnaire, Q1015, does not. GO TO: edit MCQ Q1015 and Budget Cost Elements for consistency.
	Edit MCQ Q1015 and Budget Cost Elements for consistency. See ORIS Website > User Guides > Premium User Guide for definitions.

	261: SAP Respon Cost Center must be 10 digits	Comment by Ellen Morthole: Responsible

	V261_ERROR: The SAP Responsible Cost Center must be 10 digits in length. GO TO: Proposal Detail > Other Tab > SAP RESP Cost Center field and enter the 10-digit Cost Center in which the SAP Grant will be created if this proposal is funded.
	Edit Proposal Detail > Other Tab > SAP RESP Cost Center field and   enter the 10-digit Cost Center in which the SAP Grant will be created if this proposal is funded. NOTE: a second validation, V467, will also be run which will further require that the first 8-digits of this 10-digit SAP RESPON Cost Center field be IDENTICAL to the 8-digit Lead Unit number displayed on the Proposal Tab > Lead Unit field. The first 8 digits of these two fields, Lead Unit and SAP RESPON Cost Center, must be identical. Lead Unit number can only be changed by copying the proposal and selecting the correct Lead Unit as part of the initial copying steps. See ORIS Website > User Guides > Tip Sheets > Copying Proposal.

	266: Activity Type = Clinical Research
	V266_INCONSISTENT: Activity Type=Clinical Research must have Sponsor with Sponsor Type=`Private Profit ' [if Prime Sponsor is required, it too must have Sponsor Type = `Private Profit ']. GO TO: Edit Proposal Tab > Activity Type and Sponsor for consistency.
	Activity Type = Clinical Research must have Sponsor with Sponsor Type = `Private Profit ' - either Domestic or Foreign Sponsor. If Prime Sponsor is required, it too must have Sponsor Type = `Private Profit '. GO TO: Proposal Tab to make the changes. Prime Sponsor is required only if Anticipated Award Type = Subcontract or Subgrant.

	273: Investigators cannot be from Rolodex
	V273_ERROR: One or more of the PI or Co-Investigators was added to Proposal Detail from Rolodex. GO TO: edit Investigator Tab > delete the Rolodex Person[s] and use Find Person Button to add them to proposal.
	GO TO: Investigator Tab > Find Person Button to access person detail from the JHU HR system. Rolodex persons can only be Key Persons.

	274: Deadline date
	V274_CAUTION: Proposal Deadline Date is required for all Proposal Types except Negotiation Only. Deadline Date is defined at JHU as the last date the proposal can be received by the Sponsor and be eligible for consideration for funding. GO TO: edit Mailing Info Tab > Deadline Date.
	MISSING: Proposal Deadline Date is required for all Proposal Types except Negotiation Only. Deadline Date is defined at JHU as the last date the proposal can be received by the Sponsor and be eligible for consideration for funding. GO TO: edit Mailing Info Tab > Deadline Date.

	275: Proposal Type = Administrative Action
	V275_MISSING: Proposal Type = Administrative Action requires completion of the fields Original [Institute] Proposal number and [current] Award number. GO TO: Proposal Tab.  See ORIS Website > User Guides > Tip Sheets
> "Four Problematic Fields '.
	MISSING: Proposal Type = Administrative Action requires completion of the fields Original [Institute] Proposal number and [current] Award number. GO TO: Proposal Tab. See ORIS Website > User Guides > Tip Sheets > "Four Problematic Fields'.

	292:
International Activities
	V292_INCONSISTENT: MCQ Questionnaire Q1055 and Q1056 and Science Code for 'International Program '. GO TO: edit MCQ Q1055 Q1056 and Science Code for consistency.
	INCONSISTENT: MCQ Questionnaire Q1055 and Q1056 and Science Code for 'International Program '. GO TO: edit MCQ Q1055 Q1056 and Science Code for consistency.

	300: Attachments must have Status Complete to submit
	V300_ERROR: one or more Narrative Attachments has the Status = Incomplete. GO TO: Proposal > Narrative and make all Statuses Complete.
	ERROR: one or more Narrative Attachments has the Status
= Incomplete. GO TO: Proposal > Narrative and make all Statuses Complete.

	306: Sponsor and Prime Sponsor
	V306_ERROR: The Sponsor and Prime Sponsor cannot be identical. GO TO: Proposal Tab. Prime Sponsor should be blank unless Anticipated Award Type = Subcontract or Subgrant.
	ERROR: The Sponsor and Prime Sponsor cannot be identical. GO TO: Proposal Tab.  Prime Sponsor should be blank unless Anticipated Award Type = Subcontract or Subgrant.

	308: Summary Budget only
	V308_CAUTION: This proposal budget has been entered on the Summary Budget Tab and not in a Detailed Budget Format. Preparer must change the IDC Rate in the Budget Rates Table to be identical to the IDC rate used in the Budget Spreadsheet uploaded as Narrative Type = Internal Documents. GO TO: Budget > Edit > Rates and edit the appropriate IDC, F&A, Rate.
	CAUTION: This proposal budget has been entered on the Summary Budget Tab and not in a Detailed Budget Format. Preparer must change the IDC Rate in the Budget Rates Table to be identical to the IDC rate used in the Budget Spreadsheet uploaded as Narrative Type = Internal Documents. GO TO: Budget > Edit > Rates and edit the appropriate IDC, F&A, Rate.

	321: Distribute Total Cost Budget
	V321_ERROR: Budget numbers have been entered incorrectly. GO TO: edit Budget > Summary Tab by entering Direct Costs and Indirect Costs in the appropriate columns. Do not enter numbers in the Total Cost Column.
	ERROR: Budget numbers have been entered incorrectly. GO TO: edit Budget > Summary Tab by entering Direct Costs and Indirect Costs in the appropriate columns. Do not enter numbers in the Total Cost Column.

	323:
Congressional District
	V323_MISSING: One or more Congressional Districts are missing. GO TO: Organization Tab. Highlight each Performance Site and examine Congressional District field.
	MISSING: One or more Congressional Districts are missing. GO TO: Organization Tab. Highlight each Performance Site and examine Congressional District field.  Foreign entities should be 00-000.   

	331: Sponsor Type = Higher Education
	V331_CAUTION: Sponsor with a Sponsor Type= 'Institution of Higher Education' must contain a Prime Sponsor - and vice versa. GO TO: Proposal Tab. If Sponsor is correct, add the 'Prime ' Sponsor that will provide the Sponsor with funding.
	CAUTION: Sponsor with a Sponsor Type= 'Institution of Higher Education' must contain a Prime Sponsor - and vice versa. GO TO: Proposal Tab. If Sponsor is correct, add the 'Prime ' Sponsor that will provide the Sponsor with funding.
Anticipated Award Typo must = Subcontract or Subgrant. To view the Sponsor's Sponsor Type re-search the Sponsor Code. Sponsor Type is the fourth field from left in the 'Sponsor Search Result' window.

	354: No
Negative Numbers
	V354_ERROR: Proposal Budget cannot contain a negative dollar amount. GO TO: Budget > Summary Tab > remove all dollar amounts, then GO TO: Narrative > Narrative Type 'Internal Documents ' upload revised budget spreadsheet or similar document.
	ERROR: Proposal Budget cannot contain a negative dollar amount. GO TO: Budget > Summary Tab > remove all dollar amounts, then GO TO: Narrative > Narrative Type 'Internal Documents ' upload revised budget spreadsheet or similar document.

	361: Proposal Person Unit Number 000001
	V361_ERROR: One or more of the people named as Principal Investigator or Co-Investigator has a lead unit of "000001". GO TO: Investigator Tab > Highlight the individual and delete the 000001 Unit.
	ERROR: One or more of the people named as Principal Investigator or Co-Investigator has a lead unit of "000001". GO TO: Investigator Tab > Highlight the individual and delete the 000001 Unit. Then, add the correct Unit Number.

	369: Proposal Type = Administrative Action
	V369_CAUTION: IF Proposal Type = Administrative Action was selected because this record is seeking a No Cost Extension, the Science code 'No-Cost Extension' must also be selected.
	INCONSISTENT_IF Proposal Type = Administrative Action was selected because this record is seeking a No Cost Extension, the Science code 'No-Cost Extension' must also be selected. Ignore this Warning if reason for proposal does not include a request for NCE.

	370: Proposal Type = Supplement
	V370_INCONSISTENT: Proposal Type = Supplement requires one of these Science Codes 'Administrative Supplement ', 'Competitive Supplement ', or ‘Change of Grantee Institution ‘. GO TO: edit Proposal Type and Science Code for consistency.
	INCONSISTENT: Proposal Type = Supplement requires one of these Science Codes 'Administrative Supplement ', 'Competitive Supplement ', or ‘Change of Grantee Institution ‘.

	375: Proposal Type = Supplement
	V375_MISSING: Proposal Type = Supplement must include Original [Institute] Proposal number and [current] Award number – unless it has Science Code = ‘Change of Grantee Institution ‘. GO TO: Proposal Tab. See ORIS Website > User Guides > Tip Sheets > "Four Problematic Fields '.
	MISSING: Proposal Type = Supplement must include Original [Institute] Proposal number and [current] Award number – unless it has Science Code = ‘Change of Grantee Institution ‘. GO TO: Proposal Tab.  See ORIS Website > User Guides > Tip Sheets > "Four Problematic Fields '.

	380: Cost Sharing
	V380_INCONSISTENT: CCQ Compliance Q1026 = Yes for Cost Sharing required by the Sponsor, but no Cost Sharing is included in the Budget. GO TO: Edit Q1026 and the Budget for consistency.
	INCONSISTENT: CCQ Compliance Q1026 = Yes for Cost Sharing required by the Sponsor, but no Cost Sharing is included in the Budget. GO TO: Edit Q1026 and the Budget for consistency.

	381: Cost Sharing
	V381_INCONSISTENT: The Budget contains Cost Sharing, but the CCA Questionnaire Q1026=No. GO TO: Edit Q1026 and the Budget for consistency.
	INCONSISTENT: The Budget contains Cost Sharing, but the CCA Questionnaire Q1026=No. GO TO: Edit Q1026 and the Budget for consistency.

	383: Proposal Type = Revision
	V383_MISSING: Proposal Type = Revision requires entering the Original [Institute] Proposal Number, but leave blank Award Number field. GO TO: Proposal Tab > Original Proposal Number field.
	V383_MISSING: Proposal Type = Revision requires entering the Original [Institute] Proposal Number, but leave blank Award Number field. GO TO: Proposal Tab > Original Proposal Number field. See ORIS Website > User Guides > Tip Sheets, 'Four Problematic Fields'.

	384: Proposal Type = Revision
	V384_ERROR: Proposal Type = Revision must leave blank the field 'Award Number '. GO TO: Proposal Tab > Award Number field.
	ERROR: Proposal Type = Revision must leave blank the field 'Award Number '. GO TO: Proposal Tab > Award Number field. See ORIS Website > User Guides > Tip Sheets, 'Four Problematic Fields'.

	403: Proposal Type = Continuation
	V403_ERROR: Proposal Type = Continuation cannot be used when originally submitted proposal contained just one budget year. GO TO: Proposal Tab > and select another Proposal Type.
	ERROR: Proposal Type = Continuation cannot be used when originally submitted proposal contained just one budget year. GO TO: Proposal Tab > and select another Proposal Type.
Consult ORA Grants Associate and ORIS Website > User Guides
> Proposal Type Decision Guide for assistance.

	425: Certify Investigators and Key Persons
	V425_MISSING: Investigator Certification Form has not been completed for one or more Proposal Persons. GO TO: Investigator Tab and Key Person Tab and complete all Certification Forms for every Investigator and Key Person.
	MISSING: Investigator Certification Form has not been completed for one or more Proposal Persons. GO TO: Investigator Tab and Key Person Tab and complete all Certification Forms for every Investigator and Key Person.

	451: Internal Sponsor, Internal Application
	V451_CAUTION: Proposal Type = Internal Application should have a Sponsor Name that begins with "Johns Hopkins...". They do not in this proposal. GO TO: Proposal Tab and change either Proposal Type or Proposal Sponsor.
Consider   consulting ORA Grants Associate for guidance.
	INCONSISTENT: Proposal Type = Internal Application should have a Sponsor Name that begins with "Johns Hopkins...". They do not in this proposal. GO TO: Proposal Tab and change either Proposal Type or Proposal Sponsor. Consider consulting ORA Grants Associate for guidance.

	461: Sponsor is Foreign
	V461_INCONSISTENT: Proposal Sponsor is a foreign entity [Sponsor Type = Foreign], but CCQ Questionnaire Q1055 indicates no foreign involvement in the project. GO TO: edit CCQ Q1055 or Sponsor for consistency.
	INCONSISTENT: Proposal Sponsor is a foreign entity [Sponsor Type = Foreign], but CCQ Questionnaire Q1055 indicates no foreign involvement in the project. GO TO: edit CCQ Q1055 or  Sponsor for consistency.

	463: Proposal Type = Resubmission
	V463_MISSING: Proposal Type = Resubmission requires entering the Original [Institute] Proposal Number. GO TO: Proposal Tab > Original Proposal Number field. See ORIS Website > User Guides > Tip Sheets, 'Four Problematic Fields'.
	MISSING: Proposal Type = Resubmission requires entering the Original [Institute] Proposal Number. GO TO: Proposal Tab > Original Proposal Number field. See ORIS Website > User Guides > Tip Sheets, 'Four Problematic Fields'.

	465: Proposal Type = Renewal
	V465_MISSING: Proposal Type = Renewal requires both Original [Institute] Proposal Number and [current] Award Number. GO TO: Proposal Tab and complete blank field[s].
	MISSING: Proposal Type = Renewal requires both Original [Institute] Proposal Number and [current] Award Number. GO TO: Proposal Tab and complete blank field[s]. See ORIS Website >  User Guides > Tip Sheets, 'Four Problematic Fields'.

	467: Lead Unit = 8 digits of SAP Respon Cost Center
	V467_INCONSISTENT: The 8-digit Lead Unit Number in which the proposal was created is not the same as the first 8-digits entered for the ‘SAP Resp Cost Center’. GO TO: edit the Other Tab > SAP RESP Cost Center field, or copy this proposal into the correct Lead Unit number. Lead Unit field cannot be edited.
	INCONSISTENT: The 8-digit Lead Unit Number in which the proposal was created is not the same as the first 8-digits entered for the ‘SAP Resp Cost Center’. GO TO: edit the Other Tab > SAP RESP Cost Center field, or copy this proposal into the correct Lead Unit number. Lead Unit field cannot be edited.
NOTE a second validation, V261, will also run to confirm that there are ten digits in the field SAP RESPON Cost Center.

	470: Proposal Type = Supplement
	V470_ERROR: Proposal Type = Supplement requires that the Proposal Start and End Dates are the EXACT dates for which ADDITIONAL funding is being requested. GO TO: 1] Proposal Detail > Proposal Tab correct Proposal Start and End Dates to only cover the additional periods; 2] create a NEW budget version, so Coeus will use  adjusted Project dates in  new Budget.
	ERROR: Proposal Type = Supplement requires that the Proposal Start and End Dates are the EXACT dates for which ADDITIONAL funding is being requested. GO TO: 1] Proposal Detail > Proposal Tab correct Proposal Start and End Dates to only cover the additional periods; 2] create a NEW budget version.  
NOTE A: Coeus will automatically adjust budget Period Boundaries and Budget Rates when the New Budget Version is created. 
NOTE B: If it is essential to retain the existing Budget Version, answer 'Yes' or 'Ok' when Coeus asked if the Budget Period Boundaries should be Adjusted and if the Budget Rates should be Adjusted.

	471: Proposal Types requiring a budget
	V471_MISSING: Proposal Types = [New, Resubmission, Renewal, Supplement, Continuation, and Task Order] must have a Budget. GO TO: Proposal Tab and change the Proposal Type if a budget is not required for this proposal.
	MISSING: Proposal Types = [New, Resubmission, Renewal, Supplement, Continuation, and Task Order] must have a Budget. GO TO: Proposal Tab and change the Proposal Type if a budget is not required for this proposal. Consult ORA Grants Associate and ORIS Website > User Guides > Proposal Type Decision Guide for assistance.

	476: Proposal Type = Negotiation Only
	V476_INCONSISTENT: Proposal Type = Negotiation Only should not include a Budget. GO TO: Proposal Tab > Proposal Type and consider another proposal type, if a budget is essential to this Coeus Record. Consult the ORA Grants Associate and the ORIS Website > User Guides > Proposal Type Decision Guide.
	INCONSISTENT: Proposal Type = Negotiation Only does not include a Budget. GO TO: Proposal Tab > Proposal Type and consider another proposal type, if a budget is essential to this Coeus Record. Consult the ORA Grants Associate and the ORIS Website > User Guides > Proposal Type Decision Guide.

	

522:
Biohazardous materials
	V522a_INCONSISTENT: Special Review includes ‘Biohazardous Materials’, but CCQ Q1009 and/or Q1047 are answered ‘No’. GO TO: edit Special Review and CCQ for consistency.
	INCONSISTENT: Special Review includes ‘Biohazardous Materials’, but one or both CCQ Q1009, Q1047 are answered ‘No’. GO TO: Special Review and/or CCQ to remove this inconsistency.

	
	V522b_INCONSISTENT: CCQ Questionnaire, Q1009 and/or Q1047, are answered ‘Yes’, but Special Review does not include ‘Biohazard Materials '. GO TO: edit Special Review and CCQ for consistency.
	INCONSISTENT: CCQ Questionnaire, Q1009 and/or Q1047, are answered ‘Yes’, but Special Review does not include ‘Biohazard Materials '. GO TO: Special Review and/or CCQ to remove this inconsistency.

	

523:
Hazardous Chemicals
	V523a_INCONSISTENT: Special Review includes ‘Hazardous Chemicals ’, but CCQ Q1009 and/or Q1011 are answered ‘No’. GO TO: edit Special Review and CCQ for consistency.
	INCONSISTENT: Special Review includes ‘Hazardous Chemicals’, but one or both CCQ Q1009, Q1011 are answered ‘No’. GO TO: Special Review and/or CCQ to
remove this inconsistency.

	
	V523b INCONSISTENT: CCQ Questionnaire, Q1009 and/or Q1011, are answered ‘Yes’, but Special Review does not include ‘Hazardous Chemicals'. GO TO: edit Special Review and CCQ for consistency.
	INCONSISTENT: CCQ Questionnaire, Q1009 and/or Q1011, are answered ‘Yes’, but Special Review does not include ‘Hazardous Chemicals'. GO TO: Special Review and/or CCQ to remove this inconsistency.

	

524: Recombinant DNA
	V524a_INCONSISTENT: Special Review includes ‘Recombinant DNA’, but CCQ Q1009 and/or Q1012 are answered ‘No’. GO TO: edit Special Review and CCQ for consistency.
	INCONSISTENT: Special Review includes ‘Recombinant DNA’, but one or both CCQ Q1009, Q1012 are answered ‘No’. GO TO: Special Review and/or CCQ to remove this inconsistency.

	
	V524b_INCONSISTENT: CCQ Questionnaire, Q1009 and/or Q1012, are answered ‘Yes’, but Special Review does not include ‘Recombinant DNA '. GO TO: edit Special Review and CCQ for consistency.
	INCONSISTENT: CCQ Questionnaire, Q1009 and/or Q1012, are answered ‘Yes’, but Special Review does not include ‘Recombinant DNA '. GO TO: Special Review and/or CCQ to
remove this inconsistency.


[bookmark: _Toc82764597][bookmark: _Toc82770926][bookmark: _Toc86755719]Appendix C - COMMON ISSUES

HELP DESK - Who do I contact for help with Coeus?
Send an email to Coeus-Help@jhu.edu.
	
[bookmark: _Toc82764600][bookmark: _Toc82770929]ACCESS/CHANGE ACCOUNT – 
I just started in my department and need access to this department’s Coeus records, what do I do?

Go to https://research.jhu.edu/oris/change-account/ and complete the form or have your supervisor email Coeus-Help@jhu.edu.

EDITING ISSUE – 
I opened my proposal, but everything’s grey and I can’t edit. 
You are in display mode. Close the proposal, and either choose Edit>Modify on the Development Proposal List, or click the edit button [image: ]on the second row of icons. 

LOCKED RECORD – 
I cannot access my proposal because it’s locked and the message says I’m using it. 
In Coeus Premium, from the menu select File>Current Locks. This opens the Current Lock window. Select the row to be deleted, and then select the Delete button.

You can remove only your own locks. To have another user's lock removed; contact the other user to request they exit the proposal.
1. [image: ]Select File > Current Locks. The CURRENT LOCKS window opens.
2. Click on the line to select the module (proposal, budget, or narrative) to unlock and click Delete. An alert prompt will ask you to verify your action to delete a lock.
[image: ]
3. Click Yes. The module is now available to open in modify mode.



I cannot access my proposal because it’s locked and the message says someone else is using it. 
You should contact the other user. If they are currently working on the proposal, Coeus will not allow you access to the same module. You can either choose to work on a different section of the proposal, or you may call the other person to ask them to exit. If they are already out of the proposal, but the lock remains, they were probably working in Lite and closed their session without using the “Logout” link. In this case the web connection to the proposal remains active, even though they have closed their browser. Instructions on removing your own lock are found in the question above.
[bookmark: _APPENDIX_D_-][bookmark: _Toc86755720]APPENDIX D - Creating a New Proposal by Copying 
NOTE:  ORIS strongly recommends NOT copying attachments and/or budget information, as these usually change.  An exception to this rule would be if you are copying a PD for submission around the same time to an additional sponsor.
When copying a proposal, it is important to note that some data maintenance will need to be done, for example:
Certain items are not copied:
· Investigator Certifications: Go to the Investigator Tab, highlight name and click “Certify” button.
· [image: ]Research Compliance Questionnaire: This is copied only if you elect this option on the “Select Copy Options” window (image below).
· Budget: This is copied only if you elect this option on the “Select Copy Options” window (image below).
· Narratives: These are copied only if you elect this option on the “Select Copy Options” window (image below).
· Proposal access roles granted for the original proposal.
Also, certain changes will need to be made:
· Original proposal number, if applicable. Be sure this number is accurate.
In addition, certain things should be verified:
· Check that all narratives have copied, are relevant and are marked as complete.
[bookmark: _To_Copy_the]To Copy the Proposal
1. Click the Maintain Proposal Development icon [image: BTN Maintain Proposal Development]. 
2. Enter search criteria.
3. Click Find. 
4. Select the proposal to copy by single-clicking anywhere in its row.
5. [image: Graphical user interface, text, application

Description automatically generated]Click the Copy Proposal icon[image: BTN Copy Proposal]. 
6. Make your selections for Budget, Narrative and Questionnaire.
7. Click OK.
8. Select the unit that will process this proposal and click OK.
9. [bookmark: _Ref198020403]A line for the copied proposal displays in the Development Proposal List, but not necessarily in the top position.  To find the new proposal, sort the list in reverse order by clicking in the list header next to “Proposal Number.”  
[image: ]
10. Select the line in the Development Proposal List for the new proposal. Click the Edit icon[image: BTN Modify Selected Proposal].
11. Make changes to the proposal and click the Save icon. [image: BTN Save]
[bookmark: _Medusa][bookmark: _Toc86755721]
APPENDIX E – Navigating between Proposal Development and Institute Proposals 
Medusa   [image: ]
Medusa links records pertaining to a proposal from all Coeus modules. It is helpful for locating associated records, especially when you know only one piece of information. For example, if you have the approved proposal development number, you can locate the associated Institute Proposal number using Medusa. In Medusa you can view summary data and navigate to records in other Coeus modules.
Opening Medusa from Proposal Development
Click the Maintain Proposal Development icon [image: ] or select Maintain > Proposal Development…. In the SELECT DEVELOPMENT PROPOSAL window enter search criteria for the proposal.
1. Click to select the proposal you want from the results in the DEVELOPMENT PROPOSAL LIST and click the
[image: ]Medusa icon [image: ] or select Edit > Medusa. The MEDUSA screen opens.
2. Select an item in the tree on the left of the screen to view summary information about it in the right pane. The icons on the left are:
[image: ] — Institute Proposal Module
[image: ] — Development Proposal Module [image: ] — Award Module
3. You can use the options in the View section (upper left of the screen) to change the orientation of the starting point. When you select the Proposal > Award option button, the starting point is the Institute Proposal; choose Award > Proposal to change the starting point to the Award.


Note:	Multiple Proposals, Institute Proposals, or Awards can be linked in one Medusa screen.

Navigating in Medusa
These icons are in the second toolbar in the Medusa screen.
[image: ]
[bookmark: _Toc86755722]APPENDIX F - Deleting a Proposal
Proposal Development records that have a status of “In Progress” may be deleted from the database. From the search screen, highlight the proposal development record, and choose Edit>Delete, or choose the Delete icon from the second row of icons.
NOTE: There is no UNDO for this function. However, if a record is deleted in error, ORIS can restore the proposal.


[image: ]
[image: ]

[bookmark: _Toc86755723]
APPENDIX G - ORIS Reports

There are a number of reports available in Coeus to help with both roles and department/school activity analysis.  The reports guide is available both from within Coeus and at the Coeus help website.

[image: Graphical user interface, application, website

Description automatically generated]

[image: Graphical user interface, text, application

Description automatically generated]


[bookmark: _Toc86755724]APPENDIX H - Roles on a Proposal
You can grant users view or update access to your proposal. In addition to adding others to help you prepare the proposal, you might want to give your contact in the Research Administration office view access so she or he can check details while you develop the proposal.
Any roles you assign to a user apply only to the current proposal. If you copy a proposal, access rights do not carry over. Access rights apply only to the specific proposal number in which they are granted.
Proposal roles are defined in the following table.
	Role
	Definition

	Aggregator
	Make changes to any part of the proposal, answer yes/no questions, certify investigators, and submit for approval.

	Approver
	Approve the proposal. You cannot add or delete users from this role, but you can see which users have been designated as Approvers after the proposal is routed for approval. The list of Approvers is set up in advance and maintained by the DLC and Research Administration.

	Budget Creator
	Make changes to the budget only.

	Narrative Writer
	Make changes to the narratives only.

	Viewer
	View any part of the proposal. A Viewer cannot make any changes.


Assigning Roles on a Proposal

At times, the need will arise to grant other people roles on a proposal during its creation.  Often, this happens when someone leaves a department and a new person takes over the management of the PD.  This is one of the reasons it is a good business practice for all departments to have more than one person default into all PDs.  Also, it may be that people from different departments will collaborate on the construction of a PD.  
Granting A New Role on A Proposal
1. From the menu, choose Edit>Proposal Roles.
[image: Graphical user interface, text, application

Description automatically generated][image: ]

2. Highlight the person’s name on the left side.

3. Click, drag and release the name on the role to be granted on the right side.
[image: ]

4. Click OK.



Start the proposal


Fill in details.


Details are entered in tabs of the Proposal screen.


Budget


Create the budget. Several budget versions can be created. 


Finalize the budget. One version must be "Final."


Narrative


Upload narrative documents created outside of Coeus.


Required documents can vary based on the School and type of proposal.


Complete the proposal


Route to approvers


Answer Questionnaires and certify the investigators.


Check narrative and budget statuses.


Route to the Approvers. Approvers are determined by the investigators units.
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