This Guide contains three sections:

**GENERAL INFORMATION** – Before You Begin
**HOW TO CREATE AN ORIGINAL PROPOSAL** – Step by Step
**APPENDICES** – Reference Information and Other Functions
## CONTENTS

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>GENERAL INFORMATION</td>
<td>3</td>
</tr>
<tr>
<td>CREATING AN ORIGINAL PROPOSAL</td>
<td>5</td>
</tr>
<tr>
<td>ORGANIZATION TAB</td>
<td>11</td>
</tr>
<tr>
<td>MAILING INFO TAB</td>
<td>11</td>
</tr>
<tr>
<td>INVESTIGATOR TAB</td>
<td>12</td>
</tr>
<tr>
<td>KEY PERSON TAB</td>
<td>13</td>
</tr>
<tr>
<td>Certifying Investigators and Key Persons</td>
<td>14</td>
</tr>
<tr>
<td>SPECIAL REVIEW TAB</td>
<td>15</td>
</tr>
<tr>
<td>OTHER TAB</td>
<td>15</td>
</tr>
<tr>
<td>CREATING A NEW BUDGET</td>
<td>16</td>
</tr>
<tr>
<td>NARRATIVE MODULE</td>
<td>19</td>
</tr>
<tr>
<td>RESEARCH COMPLIANCE QUESTIONNAIRES</td>
<td>20</td>
</tr>
<tr>
<td>CREATING A NOTEPAD ITEM - COMMENTS</td>
<td>20</td>
</tr>
<tr>
<td>PRINTING THE PROPOSAL SUMMARY</td>
<td>21</td>
</tr>
<tr>
<td>VALIDATING THE PROPOSAL WITH COEUS</td>
<td>21</td>
</tr>
<tr>
<td>SUBMITTING THE PROPOSAL FOR APPROVAL</td>
<td>22</td>
</tr>
<tr>
<td>RECALL A PROPOSAL FROM APPROVAL ROUTING</td>
<td>23</td>
</tr>
<tr>
<td>APPENDIX A – SEARCH FUNCTION</td>
<td>24</td>
</tr>
<tr>
<td>APPENDIX B - ERRORS/VALIDATIONS</td>
<td>25</td>
</tr>
<tr>
<td>APPENDIX C - COMMON ISSUES</td>
<td>29</td>
</tr>
<tr>
<td>APPENDIX D - CREATING A NEW PROPOSAL BY COPYING</td>
<td>30</td>
</tr>
<tr>
<td>APPENDIX E – HOW DO I FIND THE INSTITUTE PROPOSAL NUMBER?</td>
<td>31</td>
</tr>
<tr>
<td>APPENDIX F - DELETING A PROPOSAL</td>
<td>32</td>
</tr>
<tr>
<td>APPENDIX G - ORIS REPORTS</td>
<td>33</td>
</tr>
<tr>
<td>APPENDIX H - ROLES ON A PROPOSAL</td>
<td>34</td>
</tr>
</tbody>
</table>
General Information

BEFORE BEGINNING

Get Coeus Premium onto your computer
Use the CITRIX for Mac or PC guide to put Coeus Premium onto your computer. Your LAN administrator may have to do this if you don’t have administrator rights.

Access to use Coeus - Proposal Creator Role
To create proposals, you need a Coeus user account and the proposal creator role. Go to https://research.jhu.edu/oris/change-account/ and complete the form to request roles. Once you have an account: Use your JHED credentials to log in to the system.

Overview of Proposal Development Using Coeus Premium
The proposal development process consists of the steps shown here.

Managing Screens
The following icons can be found in the top and second toolbar and navigate the way screens open and close. If you hover over the icon with the cursor, you will see the name of the icon.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cascade</td>
<td>Cascade all open screens; title bars are visible.</td>
</tr>
<tr>
<td>Tile Horizontal</td>
<td>Arrange all open screens horizontally.</td>
</tr>
<tr>
<td>Tile Vertical</td>
<td>Arrange all open screens vertically.</td>
</tr>
<tr>
<td>Layer</td>
<td>Maximize all open screens and arrange them one on top of another.</td>
</tr>
<tr>
<td>Close</td>
<td>Close the current screen that has focus.</td>
</tr>
<tr>
<td>Exit</td>
<td>Exit Coeus.</td>
</tr>
</tbody>
</table>
Coeus Premium Screen - At A Glance

<table>
<thead>
<tr>
<th>Element</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1 Menu bar</td>
<td>The menus and their content change depending on the screen that has focus.</td>
</tr>
<tr>
<td>2 Top toolbar</td>
<td>The top row of icons is always the same.</td>
</tr>
<tr>
<td>3 Second toolbar</td>
<td>The second row of icons changes depending on the screen that has focus.</td>
</tr>
<tr>
<td>4 Read-only field</td>
<td>Read-only fields have a grey background.</td>
</tr>
<tr>
<td>5 Read/write field</td>
<td>A field that you can enter data in has a white background. Some of these fields are required, while others are optional. Required fields are indicated in this guide.</td>
</tr>
</tbody>
</table>

**Common Issue**

Why can’t I edit the record?

**EDIT VS. DISPLAY**

If a proposal development record is open, but the fields are grey and you can’t change anything, you are in display mode.

Exit the proposal and return to the search screen.

Click on the Edit button on the second row of icons.
Creating an Original Proposal

1. Click the Maintain Proposal Development icon.
2. Close the search screen. Click the X in the upper right-hand corner.
3. Click the Add a New Proposal icon.
4. Select the unit that will create this proposal and manage the project and then click OK. (If you don’t get this window, you can only create accounts in one unit.)
5. A new PROPOSAL DETAILS screen opens.

   ![Proposal Details Screen](image)

6. Make a note of the proposal number so you can easily return to this proposal AND so you can refer to it if you need help from coeus-help@jhu.edu.
7. Fill out the appropriate fields on the Proposal Tab, see details below:

**Proposal Details Screen Fields**

- **Proposal No.** — Coeus assigns a number when the proposal is created. This field is grey and cannot be changed. Take note of this number for easy reference.

   If you are entering a Continuation, Renewal, Resubmission, or Revision, you may want to Copy the original Proposal and then make changes.
**Status** — Determined by user actions. The possible statuses are:

<table>
<thead>
<tr>
<th>Status</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Progress</td>
<td>Proposal is being worked on; it has not been submitted for approval</td>
</tr>
<tr>
<td>Approval in Progress</td>
<td>Submitted for internal approval</td>
</tr>
<tr>
<td>Rejected</td>
<td>Rejected by an Approver</td>
</tr>
<tr>
<td>Submitted</td>
<td>Approved by Institutional Approvers</td>
</tr>
</tbody>
</table>

**Lead Unit** — This is a read-only field entered by Coeus using the Proposal Creator’s home unit or the unit selected in the **SELECT UNIT FOR NEW PROPOSAL** window. Verify that it is the correct unit for the PI and this proposal.

**Title — REQUIRED** — Titles need to be descriptive and specific and they need to match exactly what is entered in a sponsor’s portal. See the sponsor’s announcement or guidelines for requirements.

**Start Date — REQUIRED** - Enter the date the project is expected to start in **mm/dd/yy** format. (The format will change to **dd-mmm-yyyy** when you leave the field.) Refer to the sponsor’s announcement or guidelines for acceptable dates.

**End Date — REQUIRED** - Enter the date the project is expected to end in **mm/dd/yy** format. (The format will change to **dd-mmm-yyyy** when you leave the field.) Refer to the sponsor’s announcement or guidelines for acceptable dates.

**Proposal Type — REQUIRED** - Select the appropriate entry from the drop-down list or enter the first characters until the type appears. This information might be specified in the sponsor’s announcement or guidelines.

The **Proposal Types** below are divided by the types that produce a Coeus IPN and those that do not. Coeus IPNs are required for funding or funding not previously accounted for in the previous proposal.

**A Coeus IPN is created for the following proposal types:**

<table>
<thead>
<tr>
<th>Proposal Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>New</td>
<td>Application submitted for funding for the first time. This also includes multiple submission attempts within the same round.</td>
</tr>
<tr>
<td>Renewal</td>
<td>Project for which previous years of funding have elapsed. Renewals request additional funding to continue previously awarded projects through either an announced open competition, or closed competition with no guarantee of funding. Proposals of this type generally receive a new SAP Grant record.</td>
</tr>
<tr>
<td>Supplement</td>
<td>Administrative and Competitive supplements are proposals that request additional funding, equipment, time, etc. to expand the scope of work for a current award. NIH calls this a &quot;Revision.&quot; Applicants should contact the awarding agency for advice on submitting applications that request additional funding. Science Code Administrative Supplement or Competitive Supplement is required.</td>
</tr>
<tr>
<td>Resubmission</td>
<td>The second or third attempt at getting a project funded. The first attempt was submitted as &quot;NEW.&quot; All subsequent attempts are resubmissions of the same application perhaps addressing concerns raised by a sponsor during their review.</td>
</tr>
<tr>
<td>Task Order</td>
<td>Proposal requesting funds for work or services conducted under an existing Master Agreement (a type of contract that does not procure or specify a firm quantity of services except through the issuance of individual Task Orders).</td>
</tr>
<tr>
<td>Negotiation Only</td>
<td>Proposal type allows departments to workflow business documents and address research compliance areas (protocols, COI, etc.) for proposals not including dollar amounts (e.g. MTA, MOU, LOI, etc.). Once an Institute Proposal number is created. Institute Proposal records with this type are excluded from Institutional Success Rate calculations.</td>
</tr>
</tbody>
</table>
An IPN or a new IPN is NOT created for the following Proposal Types:

<table>
<thead>
<tr>
<th>Proposal Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administrative Action</td>
<td>Workflows documents requiring additional action or signature approval (e.g. no-cost extensions, changes in PI, re-budgeting requests such as budget or period reductions, etc.) Science Code for No-Cost Extensions is required. This proposal type should only be used for records that have an existing award. Usage varies based on your specific Research Administration Office (JHURA or SOM).</td>
</tr>
<tr>
<td>Continuation</td>
<td>Progress report submitted to receive an increment of funding from a previously awarded amount. This proposal type allows departments to workflow business documents and address research compliance areas. This proposal type does not create an Institute Proposal record and are excluded from Institutional Success Rate calculations.</td>
</tr>
<tr>
<td>Revision</td>
<td>Sponsor requests a revision to a previously submitted application before moving forward with a funding decision (e.g. change in amount requested, change in statement of work, etc.). These requests are not considered competitive proposal submissions, but merely a sponsor-initiated action on a previously submitted application. Applies to applications prior to award: examples include budget/statement of work/impact statement negotiations on NSF or federal contract applications.</td>
</tr>
<tr>
<td>Pre-Application</td>
<td>Application consisting of a brief description of a research plan and estimated budget (white paper) submitted to sponsor for consideration to submit full application.</td>
</tr>
<tr>
<td>Internal Application</td>
<td>Proposal for funding by JHU (e.g. SOM: clinician scientist awards) or a proposal for interdivisional, coordinated programs requiring JHU internal peer review (e.g. NIEHS superfund basic research and training program). Proposals of this type do not create an institute proposal number and are excluded from institutional success rate calculations.</td>
</tr>
</tbody>
</table>

**Award No. — Required if the Proposal Type** is Continuation, Renewal, or Revision. Leave this field blank for New, Resubmission, or Task Order. This is a Coeus-generated number; to find it click the Search icon next to the field and search by an Account number or other detail.

**Activity Type — REQUIRED** - Select the appropriate entry from the drop-down list or enter the first characters until the name appears.

**IMPORTANT:** Refer to the announcement and Divisional policy to determine the Activity Type. The chart below may help you as well. Activity Type is based on Scope of Work. If you are unsure of which activity type to choose, please confer with the Principal Investigator. You can also reach out to your Research Administration office for further assistance. The entry in this field determines overhead rates, so selecting the correct value is important.

<table>
<thead>
<tr>
<th>Activity Type</th>
<th>Description</th>
</tr>
</thead>
</table>
| Organized Research | Research activities include rigorous inquiry, experimentation or investigation to increase scholarly understanding in the involved discipline. Examples include awards:  
  • to support research activities  
  • to maintain facilities, equipment and/or operation of a facility to be used for research  
  • for the writing of books, when the purpose is to publish research results  
  • for data collection, evaluation, analysis and/or reporting |
| Instruction       | Instruction activities include any project where the purpose is to instruct any student at any location. Recipients of instruction may be JHU students or staff, teachers or students in elementary or secondary schools, or the general public. Examples include:  
  • Curriculum development projects, including projects which involve evaluation of curriculum or teaching methods. Note that such evaluation may be considered “research” when the preponderance of activity is data collection, evaluation and reporting |
- Projects involving JHU students in community service activities for which they are receiving academic credit
- Activities funded by awards to departments or schools for the support of students
- Fellowship support for pre-doctoral and post-doctoral training activities, including grants funding dissertation work and related travel
- Support for writing textbooks or reference books, or creating video or software to be used as instructional materials

**Other Sponsored Activity**

Other sponsored activities include programs involving work other than instruction and organized research. Most projects in this category do not directly involve students and gain little benefit from libraries, therefore the F&A rate applicable to this category is less than for Research or Instruction. Examples of Other Sponsored Activities include:

- Travel grants,
- Support for conferences, seminars or workshops
- Support for University public events such as “lively arts,”
- Publications by JHU Press
- Support for student participation in community service projects which do not result in academic credit
- Support for projects pertaining to library collections, acquisitions, bibliographies or cataloging
  - Programs to enhance institutional resources, including computer enhancements, etc.
  - Health services projects

**Clinical Research**

Clinical Research includes all for profit corporation sponsored research (sponsor or prime sponsor, domestic or foreign) that involves patients or protected health information (PHI), or clinical testing or procedures, or drug/device diagnostic testing in humans or any planning/lab/clinical service in support of such clinical research.

---

**Anticipated Award Type – REQUIRED** - Select the type from the drop-down list. Check the Funding Opportunity Announcement or confirm with the sponsor to determine.

**Sponsor — REQUIRED** - The sponsor is the organization providing funds. If your proposal will be a subgrant/subcontract to another organization’s submission, enter the submitting organization as the Sponsor.

Enter the sponsor's six-digit code in this field if you know it or click the **Search** button.
Search for a Sponsor

Entering Search Criteria

The fields in some columns accept text entries. You can enter all or part of a search term. To enter a partial value, use the wildcard, an asterisk (*) before and after the partial name. For more information regarding the Search Function with screenshots, See Appendix A – Search Function.

***If the sponsor is not listed in the system, you will need to request a new sponsor.

Request a New Sponsor

If you need to request a new sponsor, from within the proposal development record:

1. Click on the “Request a New Sponsor” icon. This will take you directly to a webform to request the sponsor.

2. Be sure to choose new sponsor rather than new customer.

3. Complete the form and submit.

Prime Sponsor — This field is required if your proposal will be a subgrant/subcontract for another organization’s submission, enter the agency providing funds to that organization. If your institutional proposal is not a subgrant/contract, leave this field blank.

Enter the sponsor’s six-digit code in this field if you know it or click the Search if the sponsor you need is not available, you must request that a new sponsor be added to SAP.

Sponsor Proposal No. — Required if the Proposal Type is Renewal or Continuation. Search the Award module or Institute Proposal module, as appropriate, to find this number.

Original Proposal — Required if Proposal type is Continuation, Renewal, Resubmission, Revision (check with your Research Administration office). Click the Search icon.

Search the Institute Proposal module or use Medusa to find this number (see Medusa).

Program Title — Enter a program title provided by the sponsor.

Notice of Opportunity — Select an entry from the drop-down list to identify how this funding opportunity was announced.

<table>
<thead>
<tr>
<th>Notice of Opportunity</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Federal Solicitation</td>
<td>Federal published announcement</td>
</tr>
<tr>
<td>Unsolicited</td>
<td>Open announcement or no announcement</td>
</tr>
<tr>
<td>Verbal Request for Proposal</td>
<td>Communication from sponsor</td>
</tr>
<tr>
<td>SBIR Solicitation</td>
<td>Small Business Innovation Research</td>
</tr>
<tr>
<td>STTR Solicitation</td>
<td>Small Business Technology Transfer</td>
</tr>
<tr>
<td>Non-Federal Solicitation</td>
<td>Foundation, industrial, or any non-federal</td>
</tr>
<tr>
<td>Internal</td>
<td>Institutional program, not external sponsor</td>
</tr>
</tbody>
</table>
**Subcontract (checkbox)** — Select this checkbox, **only** if Johns Hopkins will issue one or more subgrants or subcontracts for this proposal. If there will be no subs, leave it unchecked.

**CFDA No.** — Catalog of Federal Domestic Assistance number assigned by sponsor for funding opportunity.

**Funding Opportunity Number** – This number is needed in the case of federally sponsored awards. (Ex. NIH Opportunity ➔ PAR – 22-063 and NSF Opportunity ➔ NSF 21-111)

---

*Click SAVE and click it often*
**Organization Tab**
Adding a Performance Site – If a Subgrant or subcontract will be issued to another organization, you must add it to the Organization tab.

1. Click the **Add** button in upper right-hand corner.
2. Select the **Type** from the drop-down list of the new line: select **Performance Site**.
3. Type an organization name in the blank **Location** Field.
4. Click **Find Address** and search. Select the address and click **OK**.

**Adding a Congressional District** (for other organizations only)
5. Select the **Add District** button to create an entry field. Enter the appropriate code. Congressional District should be represented in this form:
   - MD-007 - for district benefit
   - MD-All - for statewide benefit
   - US-All - for nationwide benefit
   - 00-000 - for international benefit

---

**Mailing Info Tab**
The **MAILING INFO** tab specifies the date by which the sponsor must receive the proposal. It also helps your Research Administration Office prioritize their reviews based on deadlines.

1. Open the **MAILING INFO** tab.
2. **Date** — **REQUIRED** - Enter the date the proposal is due to the sponsor.
3. **Mail By** — Select either **OSP** or **Department** to indicate who will submit the proposal.
4. **Type** — Select the option button for the carrier that will deliver the proposal.
5. The other fields are for your convenience only.
6. **SAVE**.

The accuracy of the deadline date is important, so that your Research Administration Office knows how to prioritize your request.

**TIPS:**
- Be sure the date does not fall on a holiday or weekend.
- If the proposal is for an incoming subgrant or subcontract, be sure to use the date the sponsor needs any signed documents returned, not the date the prime sponsor needs the proposal submitted.
**Investigator Tab**

Identify ONLY Johns Hopkins University Principal Investigator (PI), Multiple-PIs, and Co-Investigators. Enter estimated percent effort over the entire project period.

**Listing Investigators**

1. Open the INVESTIGATOR tab of the PROPOSAL DETAILS screen.

2. Click Find Person.

3. Enter a search term in the Full Name field.

4. Click Find.

5. Click to select the row that has the investigator's name and click OK.

6. Enter the estimated full project effort into the effort % column.

The separate Research Administration offices have different rules about % effort – check to see how they want you to use the system.

**Note:** Only the Effort % column information will show on the PD Summary. Otherwise, the effort information will not show on the PD Summary.

7. Make sure the PI box is checked for the PI. All others listed on this tab without PI checked or Multi-PI checked are named Co-Investigators.

8. Select Multi-PI, if appropriate, for all Investigators that will be Multiple PI's. (NIH only!)

9. Repeat steps 2 through 7 to add other investigators to this list.

**Indicating the Lead Unit**

The Lead Unit of the PI MUST MATCH the Lead Unit of the Proposal.

10. Click to select the PI's name.

11. Select the Lead Unit checkbox. If the PI's unit matches the unit for the proposal, stop. If the units don't match, a message will display.

12. Click Yes to change the PI's unit. This will change the lead unit to match the PD record.

13. If you click No, add the PI's primary unit or any other appropriate reviewing units for this PI.

**Adding a Unit**

If you know the unit number, click Add Unit and an empty field opens. Enter the unit number in the Number field. Press the Enter key. The Name field is filled in.

If you do not know the unit number, click Find Unit and enter search criteria using asterisks if necessary. Then click Find. Select the appropriate entry from the results list. Click OK.
Key Person Tab
Identify both JHU and external-to-JHU key people for the project. Remember that in 4.5.1 all Key Persons must be certified. Go to the Investigator tab and click, Certify. See directions above for certifying in Coeus Lite.

Listing Key Persons within Johns Hopkins
1. Open the Key Persons tab of the Proposal Details screen.

```
2. Click Find Person.
3. Enter a search term in the Full Name field.
4. Click Find.
5. Click to select the row that has the person's name. Click OK.
6. Enter the project role in the Role field. This is what's printed on forms.
7. Enter the estimated full project effort, or leave the Effort field blank.
8. If this person is a faculty member, verify that the Faculty checkbox is selected.
9. Repeat steps 2 through 8 to add others to this list.
```

Listing Key Persons from Outside of Johns Hopkins
1. Click Find Rolodex.
2. Enter search criteria.
3. Click Find.
4. Click to select the row that has the person's name. Click OK.
5. Enter the project role in the Role field. This is what's printed on forms.
6. Enter the estimated full project effort.
If you cannot find the name in the Rolodex, you will need to Add a Name to the Rolodex.

Adding a Name to the Rolodex
The Rolodex is a list of all non-JHU employees who have participated on Sponsored Projects. Only add if you have searched and cannot find the name in the Rolodex.
1. Click the Maintain Rolodex icon.
2. Click Cancel to close the Rolodex Search window.
3. Click the Add icon or select Edit > Add.
4. Complete the Add New Rolodex form. Be sure to change the state and country to the correct information from the default information.
5. Click OK. The Rolodex window now has a line for this entry.

IMPORTANT:
Be sure to change the directory title to the role on the project!
CERTIFYING INVESTIGATORS AND KEY PERSONS

The Principal Investigator, Multi-Investigators, Co-Investigators and all Key Persons must be certified.

1. On the Investigator tab, click **Certify**. This will take you to Coeus Lite.

![Coeus Lite login window](image1.png)

2. The Coeus Lite login window opens. Log in using your JHED ID and password.

3. Answer every question for each investigator and key person listed. Be sure to click **save** after each set of questions.

4. When complete, the Lite window displays the questions as answered, and the **“Save”** button becomes **“Print”**.

5. When certifications are complete, Premium users may return to Premium using the **LOGOUT** button.

![Coeus Lite window](image2.png)

6. The icon for certification will still show as a red **“X”** upon return to Premium. The **green** checkmark will show once the proposal is closed and then reopened.

![Coeus Lite window](image3.png)

7. **SAVE.**
**Special Review Tab**

1. Open the **SPECIAL REVIEW** tab.

![Special Review Tab Image]

2. Click **Add**.

3. Insert details in these fields:
   - **Special Review** — Select a category for the special review from the drop-down list.
   - **Approval** — Select the current status of the special review from the drop-down list.
   - **Protocol** — If you have a protocol number, enter it.
   - **Appl. Date** — If the application has been submitted for review, enter the date applied.
   - **Appr. Date** — If approval has been granted, enter the approval date.

4. Repeat steps 2 and 3 to add other special reviews.

5. Click the **Save** icon.

**Other Tab**

1. **SAP RESP COST CENTER** - This is a **required field** to workflow the proposal development record. Enter the full 10-digit responsible cost center for the proposal.

2. **Comments** – This field allows 255 characters for specific notes that may be necessary or helpful to approvers. These comments show on the PD Summary sheet.

3. **Proposal Contact** – **REQUIRED** - Who should Research Admin contact with questions about the proposal.

4. **Proposal Contact E-mail** – **REQUIRED** - The e-mail address of the Proposal Contact.

5. **Proposal Contact Telephone** – **REQUIRED** - The telephone number of the Proposal Contact.

6. **Sent to ECO (ORIS Use Only)** – Maintained by ORIS to indicate that PD triggered a review from Export Control Office.
Creating a New Budget
Opening a Budget

1. From the PROPOSAL DETAILS screen click the Proposal Budget icon.
2. Click New.

3. If there are Rolodex Key Persons, this window will appear; simply click on the “Close” button.

4. The Budget Summary Tab opens. This is the only window that must be completed with dollar figures.

Adjusting Period Boundaries
Coeus defaults to create 12-month budget periods, but you can adjust the number of periods and their lengths based on sponsor requirements.

1. Select Budget Periods > Adjust Period Boundaries.
2. Use the buttons for the following actions:
   a. Add — Add a period at the end of the list.
   b. Insert — Insert a period before the selected period.
      To select a period, click in the row.
   c. Delete — Delete the selected period.
   d. Default — Sync to the default 12-month periods defined by the Start Date and End Date on the SUMMARY tab.
3. Click in the Start Date or End Date field and enter or revise the date in mm/dd/yyyy format.
4. Click OK to save changes or Cancel to take no action. Any changes are reflected in the grid at the bottom of the SUMMARY tab.
Adjusting Proposal Rates

1. Click the **Maintain Rates for the Proposal** icon.

2. Change a rate by clicking in the appropriate **Applicable Rate** field and entering the new rate.

3. Click **OK**. A verification message opens: “Saving will entail recalculation of the budget. Continue?”

4. Click **Yes**.

**RETURNING TO DEFAULT RATES**

To return to the currently applicable rates, open the **MODIFY RATES** window and click **Sync**.

Finalizing the Budget

One version of the budget must be marked **Final** and **Complete** before the proposal is submitted for approval. This is the only version that will be submitted to the sponsor.

You can finalize the version on the **SELECT BUDGET** window list or on the version’s **SUMMARY** tab.

**From the Select Budget Window**

1. Select the **Final** checkbox for the version. This message displays: “You are modifying the final version status. Are you sure?”

   Click **Yes**.

2. In the **Budget Status** field, select **Complete** from the drop-down list.

3. Click **OK** and then click the **Save** icon.

4. Click and click **Yes** to save changes in order to return to the proposal.
From the Budget Summary Tab

1. Open the SUMMARY tab of the selected version.

2. Select the Final checkbox. This message displays: “You are designating a new final version. Are you sure?”

3. Click Yes.

4. In the Budget Status field, select Complete from the drop-down list.

5. Click the OK button to save.

To Make Changes After Finalizing A Budget:

To make changes, you must mark the budget incomplete.
**Narrative Module**

Users upload documents into narrative modules in Coeus.

**Adding the Narrative Module (Placeholder)**

You can use this to hold the place of a document that is forthcoming. Just be sure to upload all documents before you submit the PD record for approval.

1. Prepare the document outside of Coeus.
2. From the **PROPOSAL DETAILS** screen click the **Proposal Narrative** icon.
3. Click the **Add Module** icon. A new window will appear in which details will be entered, as well as uploading the narrative file.
4. Supply the details for the narrative module:
   - Select the **Narrative Type** from the drop-down list.
   - The **Module Title** field is **required** if the **Narrative Type** is used more than once.
   - You can control which users are allowed to modify or read the narrative file. Specify each user's access rights in the pane on the bottom of the Add Module window.

**Uploading Narrative Documents into the Module**

1. From the **MODULE** window, click on the **Upload** icon.
2. In the browser window, navigate to your file and select **Open**. The Edit Module window opens again, with the file name displayed.
   - Change the status to complete using the drop-down option in the **Status** field, if appropriate.
   - Leave the **Status** field at **Incomplete** if the file is still in draft mode. While a proposal may begin the routing process prior to having all narratives marked complete, the status must be set to **Complete** before the proposal can be submitted.
   - Click **OK** and an attachment icon will be displayed beside the module identifying the upload.
3. Click to return to the proposal.
**Research Compliance Questionnaires**

The Coeus Compliance Questionnaires contain administrative certifications and checks that assist the Research Administration Office in review as well as ensure compliance with both institutional, as well as external, rules and regulations. In addition, Coeus adds other questionnaire sets based on other characteristics of the project.

1. From the menu select **Edit > Questionnaire**.
2. Select the Research Compliance Questions in turn.
3. Complete each of the questions, using the Save and Continue or Go Back buttons, and then choose the Close icon.
4. Click the **Save** icon.

*If you want to print the full list of Questionnaires* for the PI to complete and sign, click on the icon. This can be completed and then [uploaded in the Narrative](#).

**Creating a Notepad Item - Comments**

The Notepad is a very useful tool which can be used to record actions taken in PDs such as follow up questions, special notes and actions needed. Each comment contains a timestamp and username. It can give a detailed history of actions.

From the **PROPOSAL DETAILS** screen click the **Notepad** icon or select **Edit > Notepad**.

1. In the Notepad window click the **Add New Row** icon or select **Edit > Add**. A blank text box opens.
2. Enter your message in the text box. When you are finished, click the **Save** icon or select **File > Save**. The background of the text box becomes grey and your name is added to the header above the text box.
**Printing the Proposal Summary**

To open the Proposal Summary of a Proposal Development or Institute Proposal record:

1. Click on the Proposal Summary icon on the second row of icons.
   This will open up a Proposal Summary form already populated with information entered into Coeus:

   - If the COI or Effort Training fields are highlighted, personnel may need to take the training to comply with JHU Policies. Training expires and needs to be taken again after so many years.
   - Other highlighted fields may indicate an action that is needed or a question that your Research Administration Office may need to verify.
   - When the due date is highlighted yellow, there could be an error in the date being used.

**Validating the Proposal with Coeus**

Validations check for completion of Institutional requirements and certain sponsor requirements.

1. Select **Action > Validation Checks**.

2. The Institutional validation check runs and opens the VALIDATION RULES window, which lists items that must be addressed before the proposal can be submitted.

3. **Validated with warnings**: provides a notice for you to review and perhaps revise your application prior to submitting to route for approval.

   - The Proposal 0012546 validates with the following Warnings
     
   - Department: JOHNS HOPKINS UNIVERSITY
     
   - V724 WARNING: Proposal Deadline Date is required for all Proposal Types except Negotiation Only.

4. **Validation returning errors**: the proposal cannot be submitted approval routing until the situation causing the failure is remedied. See **Appendix B** for full list of errors and how to correct them.
Submitting the Proposal for Approval

Show Routing Map

To view the approval routing map in advance of submitting for approval routing:

1. Select Action > Show Routing.

2. Select each level in the displayed Routing Hierarchy to view the approvers maintained at each stop.

3. Select Close to close the window.

Submit for Approvals

1. Select the Submit Proposal for Approval icon.

2. Coeus Validations will be performed, regardless of whether you’ve manually validated the proposal. Click OK.

3. If you receive Errors which prohibit you from submitting, see Appendix B – Errors/Validations for more information.

4. Select Yes to submit the proposal. Select No to close the prompt and cancel submittal until you’ve performed any necessary validation prompts or until you are ready.

If you selected Yes, a confirmation message opens confirming successful submittal.

5. Click OK to close the prompt. The PROPOSAL ROUTING window opens for information only.

6. Close the PROPOSAL ROUTING window.

7. The proposal status will change to Approval in Progress.
Recall a Proposal from Approval Routing

Proposals can be “Recalled” by any one of the Aggregators. This process allows editing on the previously routed proposal without needing it to be “rejected” by one of the approvers.

1. Open the “Approval in Progress” proposal.
2. From the second row of icons, click on the “Approve Proposal” icon, or choose Action>Approval/Rejection.
3. From within the Proposal Routing window, click on the “Recall” button.

4. A comment must be entered for every recall action. Then, click the “Recall” button.

5. After a few confirmations, the proposal’s status is changed to “Recalled.”

Once it is submitted again, the earlier routing attempt, as well as the recall and comment can be viewed in the History Details window.

1. Open Proposal Development Record.
2. Click on Action > Approval/Rejection.
3. Click on Show Previous Submission.
Appendix A – SEARCH FUNCTION

Asterisks (*) are used to allow for quicker searches and unknown exact wording or spelling. You can use the greater-than and less-than operators to search for numerical ranges.

<table>
<thead>
<tr>
<th>Operator</th>
<th>How to Use</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>string</em></td>
<td>Enter the wildcard symbol, *, before or after a text string to indicate that other characters might be present. You cannot use the wildcard in the middle of a string.</td>
</tr>
<tr>
<td>&lt;X or &lt;=X</td>
<td>Find all values that are less than X, or less than or equal to X.</td>
</tr>
<tr>
<td>&gt;X or &gt;=X</td>
<td>Find all values that are greater than X, or greater than or equal to X.</td>
</tr>
</tbody>
</table>

Example:

1. Click on search icon

2. Search window will open.

3. Enter: asterisk *part of the sponsor’s name* asterisk in the Sponsor’s Name field and then click find.

4. Find the sponsor you want from the list. Click on the name and click on ok.
## Appendix B - ERRORS/VALIDATIONS

I received an error and can’t route my record for approval, what do I do?

Use this chart to troubleshoot errors. If you still can’t resolve the issue, contact Coeus-Help@jhu.edu.

<table>
<thead>
<tr>
<th>Bus Rule Label</th>
<th>Message</th>
<th>How to fix it...</th>
</tr>
</thead>
<tbody>
<tr>
<td>155: Animal Usage</td>
<td>V155a. INCONSISTENT: MCQ Questionnaire Q1008=Yes requires Special Review=Animal Usage. EDIT for consistency.</td>
<td>MCQ Questionnaire, Q1008, indicates Animal Usage, but Special Review does not.</td>
</tr>
<tr>
<td></td>
<td>V155b. INCONSISTENT: Special Review=Animal Usage requires MCQ Questionnaire Q1008=Yes. EDIT for consistency.</td>
<td>Special Review indicates Animal Usage, but MCQ Questionnaire, Q1008, does not.</td>
</tr>
<tr>
<td>156: Human Subjects, Stem Cell Use, and HIPPA</td>
<td>V156a. INCONSISTENT: MCQ Questionnaire Q1005=Yes requires Special Review=Human Subject.</td>
<td>Edit MCQ Questionnaire Q1005 and Special Review for consistency.</td>
</tr>
<tr>
<td></td>
<td>V156b. INCONSISTENT, Special Review=Human Subject requires MCQ Questionnaire Q1005=Yes.</td>
<td>Edit Special Review and MCQ Questionnaire Q1005 for consistency.</td>
</tr>
<tr>
<td></td>
<td>V156c. INCONSISTENT: MCQ Questionnaire: Q1006=Yes requires Science Code=HIPPA.</td>
<td>Edit MCQ Questionnaire Q1006 and Science Code for consistency.</td>
</tr>
<tr>
<td></td>
<td>V156d. INCONSISTENT, Science Code=HIPPA requires MCQ Questionnaire Q1006=Yes.</td>
<td>Edit Science Code and MCQ Questionnaire Q1006 for consistency.</td>
</tr>
<tr>
<td></td>
<td>V156e. INCONSISTENT: MCQ Questionnaire: Q1007=Yes requires Special Review= Stem Cell.</td>
<td>Edit MCQ Questionnaire Q1007 and Special Review for consistency.</td>
</tr>
<tr>
<td></td>
<td>V156f. INCONSISTENT, Special Review= Stem Cell requires MCQ Questionnaire Q1007=Yes.</td>
<td>Edit Special Review and MCQ Questionnaire Q1007 for consistency.</td>
</tr>
<tr>
<td>158: Complete Questionnaires</td>
<td>V158. MISSING: Compliance Questionnaire[s] must be completed before this proposal can be submitted for approval. GO TO: Edit &gt; Questionnaires and complete all questionnaires.</td>
<td>Enter Original [Institute] Proposal number and [current] Award number on Proposal Tab.</td>
</tr>
<tr>
<td>163: Proposal Type = Continuation</td>
<td>V163. MISSING: Proposal Type = Continuation must include Original [Institute] Proposal number and [current] Award number. GO TO: Proposal Tab.</td>
<td>Enter Original [Institute] Proposal number and [current] Award number on Proposal Tab.</td>
</tr>
<tr>
<td>165: Subawards</td>
<td>V165. INCONSISTENT: MCQ Questionnaire Q1017 and Proposal Tab &gt; 'Subcontract' Checkbox. GO TO: edit MCQ Q1017 and 'Subcontract' Checkbox for consistency.</td>
<td>Edit MCQ Q1017 and 'Subcontract' Checkbox for consistency.</td>
</tr>
<tr>
<td>182: Anticipated Award Type</td>
<td>V182. MISSING: Anticipated Award Type. GO TO: Proposal Tab &gt; Anticipated Award Type.</td>
<td>Select Anticipated Award Type on Proposal Tab &gt; Anticipated Award Type.</td>
</tr>
<tr>
<td>237: Prime Sponsor</td>
<td>V237. INCONSISTENT: Anticipated Award Type 'Subgrant' or 'Subcontract' requires a Prime Sponsor field. Also, a Prime Sponsor cannot be entered unless Anticipated Award Type is Subgrant or Subcontract. GO TO: edit Proposal Tab &gt; Anticipated Award Type and Prime Sponsor for consistency.</td>
<td>Edit Proposal Tab &gt; Anticipated Award Type and Prime Sponsor for consistency.</td>
</tr>
<tr>
<td>238: Proposal Type = Negotiation Only</td>
<td>V238. INCONSISTENT: Proposal Type = Negotiation Only can only have Anticipated Award Type of 'Contract' or 'Subcontract'. GO TO: edit Proposal Tab &gt; Proposal Type and Anticipated Award Type for consistency.</td>
<td>Edit Proposal Tab &gt; Proposal Type and Anticipated Award Type for consistency.</td>
</tr>
<tr>
<td>244: Administrative Costs</td>
<td>V244. INCONSISTENT: Budget contains a Cost Element for Administrative Salaries, but MCQ Questionnaire, Q1015, does not. GO TO: edit MCQ Q1015 and Budget Cost Elements for consistency.</td>
<td>Edit MCQ Q1015 and Budget Cost Elements for consistency. See ORIS Website &gt; User Guides &gt; Premium User Guide for definitions.</td>
</tr>
<tr>
<td>Page 26</td>
<td>Coeus Version 4.5.1  Johns Hopkins University  Page 26</td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td></td>
</tr>
<tr>
<td>261: SAP Responsible Cost Center must be 10 digits</td>
<td>V261_ERROR: The SAP Responsible Cost Center must be 10 digits in length. GO TO: Proposal Detail &gt; Other Tab &gt; SAP RESP Cost Center field and enter the 10-digit Cost Center in which the SAP Grant will be created if this proposal is funded. Edit Proposal Detail &gt; Other Tab &gt; SAP RESP Cost Center field and enter the 10-digit Cost Center in which the SAP Grant will be created if this proposal is funded. NOTE: A second validation, V467, will also be run which will further require that the first 8-digits of this 10-digit SAP RESPON Cost Center field be IDENTICAL to the 8-digit Lead Unit number displayed on the Proposal Tab &gt; Lead Unit field. The first 8 digits of these two fields, Lead Unit and SAP RESPON Cost Center, must be identical. Lead Unit number can only be changed by copying the proposal and selecting the correct Lead Unit as part of the initial copying steps. See ORIS Website &gt; User Guides &gt; Tip Sheets &gt; Copying Proposal.</td>
<td></td>
</tr>
<tr>
<td>266: Activity Type = Clinical Research</td>
<td>V266_INCONSISTENT: Activity Type=Clinical Research must have Sponsor with Sponsor Type= 'Private Profit ' [if Prime Sponsor is required, it too must have Sponsor Type = 'Private Profit ']. GO TO: Edit Proposal Tab &gt; Activity Type and Sponsor for consistency. Activity Type = Clinical Research must have Sponsor with Sponsor Type = 'Private Profit ' - either Domestic or Foreign Sponsor. If Prime Sponsor is required, it too must have Sponsor Type = 'Private Profit '. GO TO: Proposal Tab to make the changes. Prime Sponsor is required only if Anticipated Award Type = Subcontract or Subgrant.</td>
<td></td>
</tr>
<tr>
<td>273: Investigators cannot be from Rolodex</td>
<td>V273_ERROR: One or more of the PI or Co-Investigators was added to Proposal Detail from Rolodex. GO TO: edit Investigator Tab &gt; delete the Rolodex Person[s] and use Find Person Button to add them to proposal. GO TO: Investigator Tab &gt; Find Person Button to access person detail from the JHU HR system. Rolodex persons can only be Key Persons.</td>
<td></td>
</tr>
<tr>
<td>274: Deadline date</td>
<td>V274_CAUTION: Proposal Deadline Date is required for all Proposal Types except Negotiation Only. Deadline Date is defined at JHU as the last date the proposal can be received by the Sponsor and be eligible for consideration for funding. GO TO: edit Mailing Info Tab &gt; Deadline Date. MISSING: Proposal Deadline Date is required for all Proposal Types except Negotiation Only. Deadline Date is defined at JHU as the last date the proposal can be received by the Sponsor and be eligible for consideration for funding. GO TO: edit Mailing Info Tab &gt; Deadline Date.</td>
<td></td>
</tr>
<tr>
<td>275: Proposal Type = Administrative Action</td>
<td>V275_MISSING: Proposal Type = Administrative Action requires completion of the fields Original [Institute] Proposal number and [current] Award number. GO TO: Proposal Tab. See ORIS Website &gt; User Guides &gt; Tip Sheets &gt; &quot;Four Problematic Fields '.</td>
<td></td>
</tr>
<tr>
<td>292: International Activities</td>
<td>V292_INCONSISTENT: MCQ Questionnaire Q1055 and Q1056 and Science Code for 'International Program'. GO TO: edit MCQ Q1055 Q1056 and Science Code for consistency. INCONSISTENT: MCQ Questionnaire Q1055 and Q1056 and Science Code for 'International Program'. GO TO: edit MCQ Q1055 Q1056 and Science Code for consistency.</td>
<td></td>
</tr>
<tr>
<td>300: Attachments must have Status Complete to submit</td>
<td>V300_ERROR: one or more Narrative Attachments has the Status = Incomplete. GO TO: Proposal &gt; Narrative and make all Statuses Complete. ERROR: one or more Narrative Attachments has the Status = Incomplete. GO TO: Proposal &gt; Narrative and make all Statuses Complete.</td>
<td></td>
</tr>
<tr>
<td>306: Sponsor and Prime Sponsor</td>
<td>V306_ERROR: The Sponsor and Prime Sponsor cannot be identical. GO TO: Proposal Tab. Prime Sponsor should be blank unless Anticipated Award Type = Subcontract or Subgrant. ERROR: The Sponsor and Prime Sponsor cannot be identical. GO TO: Proposal Tab. Prime Sponsor should be blank unless Anticipated Award Type = Subcontract or Subgrant.</td>
<td></td>
</tr>
<tr>
<td>308: Summary Budget only</td>
<td>V308_CAUTION: This proposal budget has been entered on the Summary Budget Tab and not in a Detailed Budget Format. Preparer must change the IDC Rate in the Budget Rates Table to be identical to the IDC rate used in the Budget Spreadsheet uploaded as Narrative Type = Internal Documents. GO TO: Budget &gt; Edit &gt; Rates and edit the appropriate IDC, F&amp;A, Rate. CAUTION: This proposal budget has been entered on the Summary Budget Tab and not in a Detailed Budget Format. Preparer must change the IDC Rate in the Budget Rates Table to be identical to the IDC rate used in the Budget Spreadsheet uploaded as Narrative Type = Internal Documents. GO TO: Budget &gt; Edit &gt; Rates and edit the appropriate IDC, F&amp;A, Rate.</td>
<td></td>
</tr>
<tr>
<td>321: Distribute Total Cost Budget</td>
<td>V321_ERROR: Budget numbers have been entered incorrectly. GO TO: edit Budget &gt; Summary Tab by entering Direct Costs and Indirect Costs in the appropriate columns. Do not enter numbers in the Total Cost Column. ERROR: Budget numbers have been entered incorrectly. GO TO: edit Budget &gt; Summary Tab by entering Direct Costs and Indirect Costs in the appropriate columns. Do not enter numbers in the Total Cost Column.</td>
<td></td>
</tr>
<tr>
<td>323: Congressional District</td>
<td>V323_MISSING: One or more Congressional Districts are missing. GO TO: Organization Tab. Highlight each Performance Site and examine Congressional District field. MISSING: One or more Congressional Districts are missing. GO TO: Organization Tab. Highlight each Performance Site and examine Congressional District field. Foreign entities should be 00-000.</td>
<td></td>
</tr>
<tr>
<td>331: Sponsor Type = Higher Education</td>
<td>V331_CAUTION: Sponsor with a Sponsor Type= 'Institution of Higher Education' must contain a Prime Sponsor - and vice versa. GO TO: Proposal Tab. If Sponsor is correct, add the 'Prime ' Sponsor that will provide the Sponsor with funding. CAUTION: Sponsor with a Sponsor Type= 'Institution of Higher Education' must contain a Prime Sponsor - and vice versa. GO TO: Proposal Tab. If Sponsor is correct, add the 'Prime ' Sponsor that will provide the Sponsor with funding. Anticipated Award Type must = Subcontract or Subgrant. To view the Sponsor's Sponsor Type re-search the Sponsor Code. Sponsor Type is the fourth field from left in the 'Sponsor Search Result' window.</td>
<td></td>
</tr>
<tr>
<td>Code</td>
<td>Description</td>
<td>Detailed Instructions</td>
</tr>
<tr>
<td>------</td>
<td>-------------</td>
<td>-----------------------</td>
</tr>
<tr>
<td>V354</td>
<td>No Negative Numbers</td>
<td>ERR: Proposal Budget cannot contain a negative dollar amount. Go to: Budget &gt; Summary Tab &gt; remove all dollar amounts, then go to: Narrative &gt; Narrative Type 'Internal Documents' upload revised budget spreadsheet or similar document.</td>
</tr>
<tr>
<td>V361</td>
<td>Proposal Person Unit Number 000001</td>
<td>ERR: One or more of the people named as Principal Investigator or Co-Investigator has a lead unit of '000001'. Go to: Investigator Tab &gt; highlight the individual and delete the 000001 Unit.</td>
</tr>
<tr>
<td>V369</td>
<td>Proposal Type = Administrative Action</td>
<td>INCONSISTENT_IF Proposal Type = Administrative Action was selected because this record is seeking a No Cost Extension, the Science code 'No-Cost Extension' must also be selected.</td>
</tr>
<tr>
<td>V370</td>
<td>Proposal Type = Supplement</td>
<td>INCONSISTENT: Proposal Type = Supplement requires one of these Science Codes 'Administrative Supplement', 'Competitive Supplement', or 'Change of Grantee Institution'. Go to: edit Proposal Type and Science Code for consistency.</td>
</tr>
<tr>
<td>V375</td>
<td>Proposal Type = Supplement</td>
<td>MISING: Proposal type = Supplement must include Original [Institute] Proposal number and [current] Award number unless it has Science Code = 'Change of Grantee Institution'. Go to: Proposal Tab. See ORIS Website &gt; User Guides &gt; Tip Sheets &gt; &quot;Four Problematic Fields&quot;.</td>
</tr>
<tr>
<td>V380</td>
<td>Cost Sharing</td>
<td>INCONSISTENT: CCQ Compliance Q1026 = Yes for Cost Sharing required by the Sponsor, but no Cost Sharing is included in the Budget. Go to: Edit Q1026 and the Budget for consistency.</td>
</tr>
<tr>
<td>V381</td>
<td>Cost Sharing</td>
<td>INCONSISTENT: The Budget contains Cost Sharing, but the CCA Questionnaire Q1026=No. Go to: Edit Q1026 and the Budget for consistency.</td>
</tr>
<tr>
<td>V383</td>
<td>Proposal Type = Revision</td>
<td>V383_MISSING: Proposal Type = Revision requires entering the Original [Institute] Proposal number, but leave blank Award Number field. Go to: Proposal Tab &gt; Original Proposal Number field.</td>
</tr>
<tr>
<td>V384</td>
<td>Proposal Type = Revision</td>
<td>ERR: Proposal Type = Revision must leave blank the field 'Award Number'. Go to: Proposal Tab &gt; Award Number field.</td>
</tr>
<tr>
<td>V403</td>
<td>Proposal Type = Continuation</td>
<td>ERR: Proposal Type = Continuation cannot be used when originally submitted proposal contained just one budget year. Go to: Proposal Tab &gt; and select another Proposal Type. Consult ORA Grants Associate and ORIS Website &gt; User Guides &gt; Proposal Type Decision Guide for assistance.</td>
</tr>
<tr>
<td>V425</td>
<td>Certify Investigators and Key Persons</td>
<td>MISING: Investigator Certification Form has not been completed for one or more Proposal Persons. Go to: Investigator Tab and Key Person Tab and complete all Certification Forms for every Investigator and Key Person.</td>
</tr>
<tr>
<td>V451</td>
<td>Internal Sponsor, Internal Application</td>
<td>INCONSISTENT: Proposal Type = Internal Application should have a Sponsor Name that begins with &quot;Johns Hopkins...&quot;. They do not in this proposal. Go to: Proposal Tab and change either Proposal Type or Proposal Sponsor. Consider consulting ORA Grants Associate for guidance.</td>
</tr>
<tr>
<td>V461</td>
<td>Sponsor is Foreign</td>
<td>INCONSISTENT: Proposal Sponsor is a foreign entity [Sponsor Type = Foreign], but CCQ Questionnaire Q1055 indicates no foreign involvement in the project. Go to: edit CCQ Q1055 or Sponsor for consistency.</td>
</tr>
<tr>
<td>V463</td>
<td>Proposal Type = Resubmission</td>
<td>MISING: Proposal Type = Resubmission requires entering the Original [Institute] Proposal Number. Go to: Proposal Tab &gt; Original Proposal Number field. See ORIS Website &gt; User Guides &gt; Tip Sheets, &quot;Four Problematic Fields&quot;.</td>
</tr>
</tbody>
</table>
### 465: Proposal Type = Renewal

<table>
<thead>
<tr>
<th>V465_GL-ERROR</th>
<th>Proposal Type = Renewal requires both Original [Institute] Proposal Number and [current] Award Number. GO TO: Proposal Tab and complete blank field[s].</th>
<th>MISSING: Proposal Type = Renewal requires both Original [Institute] Proposal Number and [current] Award Number. GO TO: Proposal Tab and complete blank field[s]. See ORIS Website &gt; User Guides &gt; Tip Sheets, ‘Four Problematic Fields’.</th>
</tr>
</thead>
</table>

### 467: Lead Unit = 8 digits of SAP Resp Cost Center

<table>
<thead>
<tr>
<th>V467_INCONSISTENT</th>
<th>The 8-digit Lead Unit Number in which the proposal was created is not the same as the first 8-digits entered for the 'SAP Resp Cost Center'. GO TO: edit the Other Tab &gt; SAP RESP Cost Center field, or copy this proposal into the correct Lead Unit number. Lead Unit field cannot be edited.</th>
<th>INCONSISTENT: The 8-digit Lead Unit Number in which the proposal was created is not the same as the first 8-digits entered for the 'SAP Resp Cost Center'. GO TO: edit the Other Tab &gt; SAP RESP Cost Center field, or copy this proposal into the correct Lead Unit number. Lead Unit field cannot be edited. NOTE: a second validation, V261, will also run to confirm that there are ten digits in the field SAP RESPON Cost Center.</th>
</tr>
</thead>
</table>

### 470: Proposal Type = Supplement

<table>
<thead>
<tr>
<th>V470_ERROR</th>
<th>Proposal Type = Supplement requires that the Proposal Start and End Dates are the EXACT dates for which ADDITIONAL funding is being requested. GO TO: 1) Proposal Detail &gt; Proposal Tab correct Proposal Start and End Dates to only cover the additional periods; 2) create a NEW budget version, so Coeus will use adjusted Project dates in new Budget.</th>
<th>ERROR: Proposal Type = Supplement requires that the Proposal Start and End Dates are the EXACT dates for which ADDITIONAL funding is being requested. GO TO: 1) Proposal Detail &gt; Proposal Tab correct Proposal Start and End Dates to only cover the additional periods; 2) create a new budget version.</th>
</tr>
</thead>
</table>

### 471: Proposal Types requiring a budget

<table>
<thead>
<tr>
<th>V471_MISSING</th>
<th>Proposal Types = [New, Resubmission, Renewal, Supplement, Continuation, and Task Order] must have a Budget. GO TO: Proposal Tab and change the Proposal Type if a budget is not required for this proposal.</th>
<th>MISSING: Proposal Types = [New, Resubmission, Renewal, Supplement, Continuation, and Task Order] must have a Budget. GO TO: Proposal Tab and change the Proposal Type if a budget is not required for this proposal. Consult ORA Grants Associate and ORIS Website &gt; User Guides &gt; Proposal Type Decision Guide for assistance.</th>
</tr>
</thead>
</table>

### 476: Proposal Type = Negotiation Only

<table>
<thead>
<tr>
<th>V476_INCONSISTENT</th>
<th>Proposal Type = Negotiation Only should not include a Budget. GO TO: Proposal Tab &gt; Proposal Type and consider another proposal type, if a budget is essential to this Coeus Record. Consult the ORA Grants Associate and the ORIS Website &gt; User Guides &gt; Proposal Type Decision Guide.</th>
<th>INCONSISTENT: Proposal Type = Negotiation Only does not include a Budget. GO TO: Proposal Tab &gt; Proposal Type and consider another proposal type, if a budget is essential to this Coeus Record. Consult the ORA Grants Associate and the ORIS Website &gt; User Guides &gt; Proposal Type Decision Guide.</th>
</tr>
</thead>
</table>

### 522: Biohazardous materials

<table>
<thead>
<tr>
<th>V522a_INCONSISTENT</th>
<th>Special Review includes ‘Biohazardous Materials’, but CCQ Q1009 and/or Q1047 are answered ‘No’. GO TO: edit Special Review and CCQ for consistency.</th>
<th>INCONSISTENT: Special Review includes ‘Biohazardous Materials’, but one or both CCQ Q1009, Q1047 are answered ‘No’. GO TO: Special Review and/or CCQ to remove this inconsistency.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>V522b_INCONSISTENT</th>
<th>CCQ Questionnaire, Q1009 and/or Q1047, are answered ‘Yes’, but Special Review does not include ‘Biohazard Materials’. GO TO: edit Special Review and CCQ for consistency.</th>
<th>INCONSISTENT: CCQ Questionnaire, Q1009 and/or Q1047, are answered ‘Yes’, but Special Review does not include ‘Biohazard Materials’. GO TO: Special Review and/or CCQ to remove this inconsistency.</th>
</tr>
</thead>
</table>

### 523: Hazardous Chemicals

<table>
<thead>
<tr>
<th>V523a_INCONSISTENT</th>
<th>Special Review includes ‘Hazardous Chemicals’, but CCQ Q1009 and/or Q1011 are answered ‘No’. GO TO: edit Special Review and CCQ for consistency.</th>
<th>INCONSISTENT: Special Review includes ‘Hazardous Chemicals’, but one or both CCQ Q1009, Q1011 are answered ‘No’. GO TO: Special Review and/or CCQ to remove this inconsistency.</th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>V523b_INCONSISTENT</th>
<th>CCQ Questionnaire, Q1009 and/or Q1011, are answered ‘Yes’, but Special Review does not include ‘Hazardous Chemicals’. GO TO: edit Special Review and CCQ for consistency.</th>
<th>INCONSISTENT: CCQ Questionnaire, Q1009 and/or Q1011, are answered ‘Yes’, but Special Review does not include ‘Hazardous Chemicals’. GO TO: Special Review and/or CCQ to remove this inconsistency.</th>
</tr>
</thead>
</table>

### 524: Recombinant DNA

<table>
<thead>
<tr>
<th>V524a_INCONSISTENT</th>
<th>Special Review includes ‘Recombinant DNA’, but CCQ Q1009 and/or Q1012 are answered ‘No’. GO TO: edit Special Review and CCQ for consistency.</th>
<th>INCONSISTENT: Special Review includes ‘Recombinant DNA’, but one or both CCQ Q1009, Q1012 are answered ‘No’. GO TO: Special Review and/or CCQ to remove this inconsistency.</th>
</tr>
</thead>
</table>

| V524b_INCONSISTENT | CCQ Questionnaire, Q1009 and/or Q1012, are answered ‘Yes’, but Special Review does not include ‘Recombinant DNA’. GO TO: edit Special Review and CCQ for consistency. | INCONSISTENT: CCQ Questionnaire, Q1009 and/or Q1012, are answered ‘Yes’, but Special Review does not include ‘Recombinant DNA’. GO TO: Special Review and/or CCQ to remove this inconsistency. |
Appendix C - COMMON ISSUES

HELP DESK - Who do I contact for help with Coeus?
Send an email to Coeus-Help@jhu.edu.

ACCESS/CHANGE ACCOUNT –
I just started in my department and need access to this department’s Coeus records, what do I do?

Go to https://research.jhu.edu/oris/change-account/ and complete the form or have your supervisor email Coeus-Help@jhu.edu.

EDITING ISSUE –
I opened my proposal, but everything’s grey and I can’t edit.
You are in display mode. Close the proposal, and either choose Edit>Modify on the Development Proposal List, or click the edit button on the second row of icons and then open the record.

LOCKED RECORD –
I cannot access my proposal because it’s locked and the message says I’m using it.
In Coeus Premium, from the menu select File>Current Locks. This opens the Current Lock window. Select the row to be deleted, and then select the Delete button.

You can remove only your own locks. To have another user's lock removed; contact the other user to request they exit the proposal.


2. Click on the line to select the module (proposal, budget, or narrative) to unlock and click Delete. An alert prompt will ask you to verify your action to delete a lock.

3. Click Yes. The module is now available to open in modify mode.

I cannot access my proposal because it’s locked and the message says someone else is using it.
You should contact the other user. If they are currently working on the proposal, Coeus will not allow you access to the same module. You can either choose to work on a different section of the proposal or you may call the other person to ask them to exit. If they are already out of the proposal, but the lock remains, they were probably working in Lite and closed their session without using the “Logout” link. In this case the web connection to the proposal remains active, even though they have closed their browser. Instructions on removing your own lock are found above.
Appendix D - Creating a New Proposal by Copying

NOTE: ORIS strongly recommends NOT copying attachments and/or budget information, as these usually change. An exception to this rule would be if you are copying a PD for submission around the same time to an additional sponsor.

When copying a proposal, it is important to note that some data maintenance will need to be done, for example:

**Certain items are not copied:**
- Investigator Certifications: Go to the Investigator Tab, highlight name and click “Certify” button.
- Research Compliance Questionnaire: This is copied only if you elect this option on the “Select Copy Options” window (image below).
- Budget: This is copied only if you elect this option on the “Select Copy Options” window (image below).
- Narratives: These are copied only if you elect this option on the “Select Copy Options” window (image below).
- Proposal access roles granted for the original proposal.

**Also, certain changes will need to be made:**
- Original proposal number, if applicable. Be sure this number is accurate.

**In addition, certain things should be verified:**
- Check that all narratives have copied, are relevant and are marked as complete.

To Copy the Proposal

1. Click the **Maintain Proposal Development** icon.
2. Enter search criteria.
3. Click **Find**.
4. Select the proposal to copy by single-clicking anywhere in its row.
5. Click the **Copy Proposal** icon.
6. Make your selections for Budget, Narrative and Questionnaire.
7. Click **OK**.
8. Select the unit that will process this proposal and click **OK**.
9. A line for the copied proposal displays in the DEVELOPMENT PROPOSAL LIST, but not necessarily in the top position. To find the new proposal, sort the list in reverse order by clicking in the list header next to “Proposal Number.”
10. Select the line in the Development Proposal List for the new proposal. Click the **Edit** icon.
11. Make changes to the proposal and click the **Save** icon.
Appendix E – How do I find the Institute Proposal Number?

Medusa

Medusa links records pertaining to a proposal from all Coeus modules. It is helpful for locating associated records, especially when you know only one piece of information. For example, if you have the approved proposal development number, you can locate the associated Institute Proposal number using Medusa. In Medusa you can view summary data and navigate to records in other Coeus modules.

Opening Medusa from Proposal Development

1. Click the Maintain Proposal Development icon or select Maintain > Proposal Development. In the SELECT DEVELOPMENT PROPOSAL window enter search criteria for the proposal.

2. Click to select the proposal you want from the results in the DEVELOPMENT PROPOSAL LIST and click the Medusa icon or select Edit > Medusa. The MEDUSA screen opens.

3. Select an item in the tree on the left of the screen to view summary information about it in the right pane. The icons on the left are:
   - Institute Proposal Module
   - Development Proposal Module
   - Award Module

4. You can use the options in the View section (upper left of the screen) to change the orientation of the starting point. When you select the Proposal > Award option button, the starting point is the Institute Proposal; choose Award > Proposal to change the starting point to the Award.

Note: Multiple Proposals, Institute Proposals, or Awards can be linked and will be seen on the Medusa screen.

Navigating in Medusa

These icons are in the second toolbar in the Medusa screen.
Appendix F - Deleting a Proposal

Proposal Development records that have a status of “In Progress” may be deleted from the database. From the search screen, highlight the proposal development record, and choose Edit>Delete, or choose the Delete icon from the second row of icons.

**NOTE:** There is no UNDO for this function.

However, if a record is deleted in error, ORIS can restore the proposal.
Appendix G - ORIS Reports

There are a number of reports available in Coeus to help with both roles and department/school activity analysis. The reports guide is available both from within Coeus and at the Coeus help website.

New Users: Tip Sheet format for a quick orientation to Coeus and how to install.

Master Agreement/Task Order Process: Definitions and steps to creating Master Agreements and linking task orders to them.

ORIS Reports: Formerly BRT reports, these are canned reports able to be run, exported and printed directly from Coeus. ORIS continually updates and adds to this list.

- ORIS Reports Addendum: What to do when a report delivers code instead of an excel spreadsheet.
Appendix H - Roles on a Proposal

You can grant users view or update access to your proposal. In addition to adding others to help you prepare the proposal.

Any roles you assign to a user apply only to the current proposal. If you copy a proposal, access rights do not carry over. Access rights apply only to the specific proposal number in which they are granted.

Proposal roles are defined in the following table.

<table>
<thead>
<tr>
<th>Role</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aggregator</td>
<td>Make changes to any part of the proposal, answer yes/no questions, certify investigators, and submit for approval.</td>
</tr>
<tr>
<td>Approver</td>
<td>Approve the proposal. You cannot add or delete users from this role, but you can see which users have been designated as Approvers after the proposal is routed for approval. The list of Approvers is set up in advance and maintained by the DLC and Research Administration.</td>
</tr>
<tr>
<td>Budget Creator</td>
<td>Make changes to the budget only.</td>
</tr>
<tr>
<td>Narrative Writer</td>
<td>Make changes to the narratives only.</td>
</tr>
<tr>
<td>Viewer</td>
<td>View any part of the proposal. A Viewer cannot make any changes.</td>
</tr>
</tbody>
</table>

Assigning Roles on a Proposal

At times, the need will arise to grant other people roles on a proposal during its creation. Often, this happens when someone leaves a department and a new person takes over the management of the PD. This is one of the reasons it is a good business practice for all departments to have multiple people default into all PDs. Also, it may be that people from different departments will collaborate on the construction of a PD.

Granting A New Role on A Proposal

1. From the menu, choose Edit>Proposal Roles.

2. Highlight the person’s name on the left side.

3. Click, drag and release the name on the role to be granted on the right side.

4. Click OK.